Skip navigation

iPhoto Disappeared After Clean Install of Mt. Lion

2564 Views 31 Replies Latest reply: Feb 10, 2013 7:44 PM by Neil2 RSS
  • Merkaba22 Calculating status...
    Currently Being Moderated
    Feb 10, 2013 7:39 PM (in response to massiG82)

    I just incurred the same issue:


    After a clean install of ML, iPhoto doesn't work. Copying back from various manual backups via FW disk, is unsuccessfull


    When I originally upgraded to ML, it was a download install over Lion and iPhoto worked perfectly and with every upgrade to 10.8.2 -- the problem happens with a clean install.

1 2 3 Previous Next


More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.