6 Replies Latest reply: Feb 11, 2013 4:17 AM by FUNKSTICK
FUNKSTICK Level 1 Level 1 (0 points)

Safari 6.02 on Lion 10.7.5 will not upgrade flash.  I have uninstalled both Flash and Shockwave and reinstalled the latest to date and they work in other browsers but I still get alerts to install the latest version for Safari and flash will not work in that browser.  Help


Mac Pro, Mac OS X (10.7.5), 1/1