Skip navigation

Printer prints PS header when starting after upgrade to 10.8

3296 Views 29 Replies Latest reply: Feb 12, 2013 10:41 PM by PAHU RSS
1 2 Previous Next
xxxxxxxxxxxxxxxxxxxxxxxxxxx Calculating status...
Currently Being Moderated
Aug 29, 2012 4:23 AM

I have a Kyocera Ecosys FS-1250DN printer which has worked happily with Snow Leopard and Lion.


Since upgrading to Mountain Lion, it now prints a small PostScript header page whenever the printer is switched on.

 

Having printed this almost blank page, it workes perfectly.

 

I've tried downloading the latest (rather old) drivers from Kyocera and re-installing them, but still get the same problem - a few lines of PostScript header is printed whenever I switch the printer on.


Prior to upgrading to Mountain Lion, this didn't happen.


Any thoughts or suggestions?

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.