Skip navigation

Cannot create bootable HD backup clone, or bootable 10.6 drive

802 Views 9 Replies Latest reply: Feb 25, 2013 11:28 AM by nyblueblue RSS
nyblueblue Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 10, 2013 6:19 PM

     Hello, I am trying to update my April 2007 MacBook Pro currently running 10.4.11 to 10.6.3 Snow Leopard, which I bought from the Apple Store. I haven't even really gotten to it, yet, though, because I've run into some issues making bootable backup drives. As you do when you're going to mess with the OS, I tried to back up my internal hard drive. At first, using Drive Genius 2, I kept getting a btree catalog depth error (4,0). Eventually after repairing through Disk Utility, I fixed whatever was going on (it wouldn't repair through DG), and I didn't want to waste time trying to duplicate with DG again, so I just used SuperDuper to copy a bootable version of my HD onto a partition in an OWC Mercury Elite drive. Tried booting into it, it worked, great. But I wanted two backups, so I set up another, using SuperDuper to copy the first copy onto another OWC ME drive. That copy seemed to go fine, but wouldn't boot. I figured I had to copy from the original HD to make it bootable, so I erased and copied again, this time from the HD. Still not bootable. I tried it twice connected by FW 800, once connected by FW 400.

     Okay, so with one copy of my HD, I didn't want to install 10.6 and risk screwing everything up. So I found a guide online http://www.maciverse.com/installing-snow-leopard-onto-an-external-hard-drive.htm l and figured I would install it on a 32GB Kingston flash USB drive I had. I initialized it to be a GUID partition (my OWC drives are also GUID). I followed the rest of the directions, and two hours later, supposedly the 10.6.3 was installed on that drive. But that wouldn't boot either. I couldn't even look at the drive afterward in DG, either. The drive may be messed up now, I haven't looked too deeply into it because I'm kind of on a clock and this has already taken the better part of a week.

     Then I looked at all the drives again with Drive Genius. I noticed the two working bootable partitions on two separate OWC drives I had (one of those backups is over a year old, so I wanted a fresher one) had little asterisks and said I could start up with them. I saw that there was Apple HFS Free Space on either side of the working bootable partitions, and I remembered something about needing a 156MB buffer for a startup partition, so I halved some blank free space and it made an extra buffer Apple HFS Free Space on the other pie-side of the partition I'd been trying to use as the bootable copy destination, where there had been none. I figured that would be the fix. So I tried once again (FW800) to copy the first successfully bootable copy into that space. But it still won't boot.

 

I've tried to google this issue all different ways and mostly get issues of people who can't boot up their computers at all, or are trying to install 10.6 from a flash drive. Can someone tell me what I'm doing wrong or direct me to where I can figure it out? At this point, I think I would prefer installing 10.6 on an external, and booting from that when I have to use it. I like 10.4.11, I am just forced to use 10.6 because I got a (1st generation) iPad. According to that article, it's possible to boot into 10.6 from an external. But of course I would also like to make another bootable clone of my HD, just for safety's sake. So those are my two, or possibly one if it's the same problem, issue/s. I'm unable to make a second bootable clone, and/or a bootable 10.6.3 external.

 

Thanks in advance! It's been a long time since I've asked a community question, and my family is waiting for me to finish up, so please excuse me if it sounds brusque or I forgot anything.

MacBook Pro, Mac OS X (10.4.11), 2 GB 667 MHz DDR2 SDRAM
  • BDAqua Level 10 Level 10 (114,775 points)

    Hello,

     

    I have DG2 & 3, I'd rate DG2 a 2 on a scale of 1 to 10, & rate DG3 8 on the same scale, though I still think DiskWarrior is the Platinum Disk Fixer-upper.:)

     

    Many swear by SuperDuper, I gave up on it, always having immpeccable luck using Carbon Copy Cloner.

  • Klaus1 Level 8 Level 8 (43,410 points)

    (Deleted as irrelevant. Reminder to self: read the question properly!)

     

    Message was edited by: Klaus1

  • Klaus1 Level 8 Level 8 (43,410 points)

    LOL!

     

    I falsely accused you of having a PPC Mac!

  • BDAqua Level 10 Level 10 (114,775 points)

    I understannd, don't have clue as to the problem though, do you have an external you can install 10.6 to?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.