5 Replies Latest reply: Feb 11, 2013 9:02 AM by Allan Eckert
adpimandy Level 1 Level 1 (0 points)

I am currently running 10.5.8 on my mac mini. I want to upgrade to 10.7, but it looks like I've got to get 10.6.8 first. Is this even do-able on my machine?


Mac mini, Mac OS X (10.5.8)