Skip navigation

airport wifi not connecting

641 Views 6 Replies Latest reply: Feb 11, 2013 8:22 AM by gbucyk RSS
gbucyk Calculating status...
Currently Being Moderated
Feb 9, 2013 2:16 PM

Reecently my daughters macbook (mid 2007) starting having wifi conection issues at home.  We have a airport extreme 802.11n 1st generation supplying DCHP addresses off a cable modem. After trying many thngs I decided to drop in a new airport card within the macbook, at this point she can see neigbouring wifi networks but still not the home network.  She is able to connect at public areas (ie starbucks or school) without issue so the internal airport modem works. The other macbooks and ios devices in the house all connect without issue.  It's just this one macbook that won't??? However the Airport utility on her macbook see's the airport extreme and shows green lights on it and the internet.  I'm using WPA2 Personal Security with auto channel select and did create a closed network so I enter in the SSID network name and passwork manually but get no device found error.  As a work around I have insert a USB wifi device for use at howm and it connects to the airport extreme fine, so I just can't figure out why the internal airport is not cooperating and finding the airport extreme? I'm current on all firmware and software on the airport express and macbook.

 

Any thoughts?

MacBook (13-inch Mid 2007), OS X Mountain Lion (10.8)
  • Eric Root Level 6 Level 6 (13,885 points)
    Currently Being Moderated
    Feb 9, 2013 2:40 PM (in response to gbucyk)

    Have you tried System Preferences/Network/Assist me?

     

    Screen Shot 2013-02-09 at 5.39.09 PM.png

  • Eric Root Level 6 Level 6 (13,885 points)
    Currently Being Moderated
    Feb 9, 2013 5:43 PM (in response to gbucyk)

    I'm not sure these Apple support articles will help and it is sort of no other ideas approach, but.....

     

    Can’t Choose a WiFi Network

     

    Choose Preferred WiFi Network

     

    If You Don't See WiFi in Network Preferences

     

    Join a WiFi Network

     

    Select WiFi Network

     

    Set Advanced WiFi Options

     

    If the computer can operate using Mountain Lion, I don't think there should be a Mountain Lion issue.

     

    Some other things you can try.

     

    Run Disk Utility/Repair Permissions. Repeat until it shows no repairs were made. Clearing the log in between runs can make the process less confusing.  Also see: Disk Utility Repair Permissions You Can Safely Ignore

                                    

    Reset NVRAM/PRAM                                

     

    Reset SMC

                                   

    General Maintenance Recommendations

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.