2 Replies Latest reply: Feb 11, 2013 8:27 AM by Edwin Law
damis0402 Level 1 Level 1 (0 points)

my computer says this update requires OS X version 10.8


MacBook Air (11-inch Late 2010), OS X Mountain Lion (10.8)