Skip navigation

Lovefilm soft mute

1713 Views 7 Replies Latest reply: Feb 11, 2013 2:47 PM by Demo RSS
Me smith Calculating status...
Currently Being Moderated
Feb 11, 2013 1:15 PM

Ipad 2 latest apple updates, to have to lock screen rotation to get sound with lovefilm in 'settings' via slide bar. It is as if the ipad is setting soft mute if it is not set. Been using this no problem until a couple of weeks ago, now is a real pain. any ideas thanks

iPad 2 Wi-Fi, iOS 6.1
  • James Ward4 Level 7 Level 7 (23,140 points)
    Currently Being Moderated
    Feb 11, 2013 1:20 PM (in response to Me smith)

    Try a reset: Simultaneously hold down the Home and On buttons until the iPad shuts down. Ignore the off slider if it appears. Once shut down is complete, if it doesn't restart on it own, turn the iPad back on using the On button. In some cases it also helps to double click the Home button and close all apps from the tray before doing the reset.

  • Demo Level 9 Level 9 (73,775 points)
    Currently Being Moderated
    Feb 11, 2013 1:36 PM (in response to Me smith)

    I don't think you are using the settings correctly. You do have system sounds muted and there is no reason why you cannot unmute system sounds and have the screen orientation unlocked as well. You can have both at the same time. See if this makes it a little clearer.

     

    System sounds can be muted and controlled two different ways. The screen lock rotation can be controlled in the same manner as well.

     

    Settings>General>Use Side Switch to: Mute System sounds. If this option is selected, the switch on the side of the iPad above the volume rocker will mute system sounds.

    If you choose Lock Screen Rotation, then the switch locks the screen. If the screen is locked, you will see a lock icon in the upper right corner next to the battery indicator gauge.

     

    If you have the side switch set to lock screen rotation then the system sound control is in the task bar. Double tap the home button and in the task bar at the bottom, swipe all the way to the right. The speaker icon is all the way to the left. Tap on it and system sounds will return.

     

    If you have the side switch set to mute system sounds, then the screen lock rotation can be accessed via the task bar in the same manner as described above.

     

    This support article from Apple explains how the side switch works.

    http://support.apple.com/kb/HT4085

  • Demo Level 9 Level 9 (73,775 points)
    Currently Being Moderated
    Feb 11, 2013 2:39 PM (in response to Me smith)

    image.jpg

     

    Weird. I will tell you how I have my iPad setup and you can try it and see if it works. If it doesn't, you have something funky going on.


    In my settings I have the side switch set to lock rotation and the switch itself is in the up position - you cannot see the orange dot indicating that the screen rotation is unlocked and I do not see the padlock icon. My screen rotates just fine, obviously.


    When I double tap the home button and swipe to the right, the speaker software switch does not have a line through it indicating that systems sounds are not muted and I can verify this because I have keyboard clicks, email notifications, sounds in apps and so on.

  • Demo Level 9 Level 9 (73,775 points)
    Currently Being Moderated
    Feb 11, 2013 2:47 PM (in response to Me smith)

    You're welcome. That's what we are here for - to help each other. I'm glad that you got it sorted out.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.