1 39 40 41 42 43 Previous Next 632 Replies Latest reply: Mar 16, 2014 8:40 PM by spadra Go to original post
  • 615. Re: time machine slow in 10.7.5
    wcrowder Level 1 Level 1 (0 points)

    I clicked it, and it is not indexing.

  • 616. Re: time machine slow in 10.7.5
    Csound1 Level 8 Level 8 (35,455 points)

    OK, so it's finished, what's the question?

  • 617. Re: time machine slow in 10.7.5
    wcrowder Level 1 Level 1 (0 points)

    I was told my timemachine was is slow due to indexing. It is not indexing. It is caused by another reason.

  • 618. Re: time machine slow in 10.7.5
    Csound1 Level 8 Level 8 (35,455 points)

    I replied to this question (which was addressed to me)

    Im new to Mac. How to chech the status of the indexing

    And now you have.

  • 619. Re: time machine slow in 10.7.5
    wcrowder Level 1 Level 1 (0 points)

    rock and roll.

  • 620. Re: time machine slow in 10.7.5
    FatMac>MacPro Level 4 Level 4 (2,390 points)

    Pondini wrote:

     

    ...Since many or most of those change frequently, they'd have to be backed-up in full on each backup, taking time and space on the backup drive, without accomplishing much at all.

    I don't know if it's already been mentioned in the 600+ posts but for anyone who is running Windows, Linux, etc. using a Virtual Machine (i.e., in Fusion, Parallels, Virtual Box), the VM changes whenever it's run so all of the 20, 40, 80 or more GB VM file has to be backed up even if only a small portion of the VM file is changed internally. If the backup is automatic every hour, TM could be backing up virtually constantly, depending on how fast the connection to the TM HD is.

     

    Worst of all, the VM backup is likely no good. In Fusion at least, right click on the VM file and choose Show Package Contents. You'll see that the VM file is really a folder filled with a bunch of files that are the actual parts of the VM. In use, the VM package contents is changing constantly while the TM copy is being made so what got copied at the beginning is from a different time than what got copied at the end and thus the package as a whole may be internally out of sync and corrupted. I think it's wiser to exclude any VM's from TM and copy them manually for backup. Even better, make frequent boot disk clones which include the VM's so you've got a retreat position if your main HD goes belly up.

  • 621. Re: time machine slow in 10.7.5
    Pondini Level 8 Level 8 (38,720 points)

    wcrowder wrote:

     

    I was told my timemachine was is slow due to indexing. It is not indexing. It is caused by another reason.

    It's not clear who told you that, or why.

     

    I see you've also posted in another thread: https://discussions.apple.com/message/21213533#21213533 I'll ask a couple of questions there to try to clarify what's going on.

     

    Since this is the Lion forum, and you're running Mountain Lion, and there are more particulars in your other thread, please use that one only.

  • 622. Re: time machine slow in 10.7.5
    007Ash Level 1 Level 1 (0 points)

    My time machin is also erroring. Saying back up disk can't be found after a long time searching. Prior to the update all worked fine, and fast

     

    Help

  • 623. Re: time machine slow in 10.7.5
    Pondini Level 8 Level 8 (38,720 points)

    Try just re-selecting it, via the TM Preferences window.  If that doesn't help, try a "full reset" of Time Machine, per #A4 in Time Machine - Troubleshooting.

     

    If that doesn't help, if you're backing-up to a Time Capsule, try power-cylcing it.  If that doesn't do it, try a hard reset, per http://support.apple.com/kb/ht3728

     

    If still no help, it's possible the backups are damaged.  See if you can repair them, per #A5 in Time Machine - Troubleshooting.

  • 624. Re: time machine slow in 10.7.5
    007Ash Level 1 Level 1 (0 points)

    Thanks Pondini.

     

    Re-selected and its found my time matchine. But slow, or seems to be slower then before. No hardevidence but it seams so.

     

    Ash

  • 625. Re: time machine slow in 10.7.5
    Pondini Level 8 Level 8 (38,720 points)

    That may be normal.  If the previous backup failed, Time Machine has to do a "deep scan" to figure out what's been changed and needs to be backed-up.  That will take a while, and say "Preparing" in the menu on the TM icon on the menubar and Preferences window.

  • 626. Re: time machine slow in 10.7.5
    007Ash Level 1 Level 1 (0 points)

    Spot-on yes its showing "Backing up" now and the MB's are counting. All seams to be working again.

     

    Thank you so much for the prompt responce and excelent advice Pondini.

     

    Ash

  • 627. Re: time machine slow in 10.7.5
    Pondini Level 8 Level 8 (38,720 points)

    Great!  Glad it's sorted out, and thanks for the feedback. 

  • 628. Re: time machine slow in 10.7.5
    alchait333 Level 1 Level 1 (0 points)

    I went through months of frustration with Time Machine stalling at "preparing backup" for two hours and then, if it got any further, waiting hours for a simple backup.File transfers to an external drive were  painfully slow, and there were similar problems. I'm on a 27" iMac with 10.7.5 and the latest build.

     

    I had many calls to AppleCare who tried all kinds of things. I even had one tech tell me they are aware of the problem but don't know what's causing it or how to fix it.

     

    A couple of days ago I did something to my Mac, not even thinking about the TM problem, but it completely eliminated the problem.  Now my TM backups are as fast as they use to be, file transfers are fast.  Everything is fast. It's like a new iMac.

     

    What did I do? I simply updated my Dropbox to 2.0.6. I had been on 1.6 or 1.8 - can't remember.  Once I did the update and restarted the Mac, everything was back to normal. 

     

    I was under the impression that Dropbox auto updates itself. Not true.  You can download the latest version at https://www.dropbox.com/install 

  • 629. Re: time machine slow in 10.7.5
    applebv Level 1 Level 1 (0 points)

    man! great hint! same here! deactivated dropbox and now everything runs fine, even without restart.