Skip navigation

Wi-Fi issues with iPad 3 4th gen

548 Views 8 Replies Latest reply: Feb 25, 2013 1:09 PM by Slym RSS
snwbrdr84 Calculating status...
Currently Being Moderated
Feb 8, 2013 5:31 PM

Hi there

 

Since buying my ipad 3 4th gen towards the end of last year, i have not really used it because I am unable to consistently download web pages or apps, and have been unable to watch content on apps such as 4od.

 

It has its moments where it will downloads maybe 3 or 4 web pages in a row, or will play 2 mins of content on 4od for example and then it will just stop working, eventually advising that the server is not available. I have tested this against loading the same content at the same time on my iphone 4S and my mac book and will load sucessfully on them, but ipad will not work. Also, all other laptops and phones in the house connect to wi-fi with no issues. Very frustrating! My housemate has an ipad 3 too (3rd gen i assume as has old style wide charger) and i prev had an ipad 2 with no issues.

 

After calling apple support, they did the normal; reset network settings, restart ipad, restart wi-fi, they have even sent me a new ipad but still having same issues. One thing i have noticed, when setting up as new ipad and selecting wi-fi, it sees the wi-fi but i get a message saying the network is not provided any internet.

 

I have read up a bit on the internet and checked the firmware on my router (BT homehub) but i believe this automatically updates so I'm not really sure what to try next. I was planning on trying it on a different wi-fi network to see if this makes any difference but not managed to do this yet.

 

I'm not a complete beginner when it comes to techy things, but not an expert either so detailed instructions on what to try would be appreciated!

 

Thanks in advance!!

Kat

iPad (4th gen) Wi-Fi, iOS 6.0.1
  • Slym Calculating status...
    Currently Being Moderated
    Feb 11, 2013 1:36 PM (in response to snwbrdr84)

    snwbrdr84 - I'm having the same problem with six new iPads - brand new this past week.  Sorry - no answers for you, but I'm watching these threads to see if anyone DOES have an answer.

     

    This is on a school network with b/g/n wireless, but no dual band.  Someone in another thread suggested it was the lack of the 5 GHz that is causing a problem.  I've updated the firmware in all our access points, to no avail.

     

    They connect just fine at first, but lose the connection when woken up after sleep.  Even though it's still showing a connection.

  • Slym Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 11, 2013 5:02 PM (in response to snwbrdr84)

    The network I'm dealing with is our school network, with several access points throughout the building.  I have updated the firmware on all of them, and gone through the wireless settings following apple's recommended settings.  None of that helped. I've also tried using static IP addresses on the iPads, no joy. Resetting to default is not an option for the APs, and apple has a huge problem if that is the cure for everyone.  No one wants to reset to defaults in a business type network.  For a home network, sure, it's something to try.

     

    I'm beginning to believe that the signal is just not strong enough in my office, because if I walk down the hall to where an AP is located, the connection seems to be steadier.  What's wrong with this scenario is that other devices have no problem with the signal strength.  Laptops, cell phone (android), even my own personal ipad (3rd gen) have no problems with staying connected.  And why, when I renew the lease, it comes back strong as ever, only to quit after a few minutes?  And it always quits on me after waking up.

     

    I hope yours stays working.  Keep me updated, ok?

  • Slym Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 25, 2013 1:09 PM (in response to snwbrdr84)

    Update - apple put out a new update (6.1.2) that is supposed to fix the Exchange server issue.  Our user is reporting that they are not having any more problems after installing that update.

     

    Before this update I did contact Apple support, and the result of those conversations is they are assuming it was a problem with our network, and not an iOS problem.  I had narrowed it down to it not working without a 5 GHz band, because these worked okay at my house with a dual band router.

     

    Now, it seems the update may have fixed it, even though we don't have an Exchange server.  Hopefully I'm not speaking too soon... time will tell.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.