Skip navigation

ipod classic 6th gen, 160GB very slow and crashes

366 Views 0 Replies Latest reply: Feb 12, 2013 1:15 AM by odiemanquik2002 RSS
odiemanquik2002 Calculating status...
Currently Being Moderated
Feb 12, 2013 1:15 AM

Hi i just recently bought an "ipod classic 6th Gen, 160GB" to dump alot of music place it in my car, so that i can have almost al my library. First once conected to the "Macbook Pro 13" with the latest iTunes, "IT TAKES MINUTES(LIKE 10 TO 15) TO BE RECOGNIZED BY ITUNES AND THE COMPUTER" but in he ipod screen shows (Connected, Eject before disconnecting). By the time Itunes recognize the device, half of the time it says" this device needs to be restored"...I restore the device and it takes from 15 mins to 25 mins to get to the point to sync it. Once I start syncing it (about 80GB of 160GB) it has taken more than 24hrs and never finishes because even when iTunes says completed, the device on the left column shows as it still syncing. I have restarted the computer, the ipod and nothing changes, software version is 2.0.4 and the iTumes version is 11.0.1 my songs are normally MP3 or AAC (96-256kbps)

iPod classic, Mac OS X (10.7.5), bought it used, ipod classic 6th gn

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.