Skip navigation

Making a DVD in IDVD with a project from FCPx

355 Views 16 Replies Latest reply: Feb 12, 2013 2:50 PM by Navcat48 RSS
1 2 Previous Next
Navcat48 Calculating status...
Currently Being Moderated
Feb 12, 2013 5:43 AM

   I've tried a number of things but have not been successful.

   The first time I hit the "Share" button, I selected the "Export File" option. At the next dialog box just took all the default settings. The result was a very large SD file that didn't look too good in IDVD. It wasn't as sharp as it should be and appeared to be "jittering" during fast movements. I've tried different settings in the dialog box, "Settings" page, but with no success. The options are not explained in the on-line manual, or I haven't been able to find the explanation. I've tried setting the "Format" option to computer, "Codex" to H.264 Better Quality, Resolution to 640x480, but the background task that the computer performs doesn't seem to get above 9% (I let it render all night). I have about 96g on the hard drive. The flie size is only 1.8g. I've also tried re-booting the computer and FCPx.

   Does anyone have suggestions? Is there a place where I can get an explanation of all of the option in the "Sharing/Settings" dialog box (Codex, Format, etc)?

Final Cut Pro X, OS X Mountain Lion (10.8.2)
  • Russ H Level 6 Level 6 (12,845 points)
    Currently Being Moderated
    Feb 12, 2013 6:08 AM (in response to Navcat48)

    Share>Master File. If you created optimized media, seclect Pro Res 422 for your codec. If you didn't optiimize, export the same format as the clips.

     

    Don't change the frame size.

     

    Where did your clips come from? Did you shoot them? If so, what camera and with what settings?

     

    Russ

  • Russ H Level 6 Level 6 (12,845 points)
    Currently Being Moderated
    Feb 12, 2013 7:17 AM (in response to Navcat48)

    Your camera shoots SD, DV 480i. No need to use optimized media. It should edit perfectly well as a DV project.

     

    There is nothing to be gained by transcoding to h.264 unless you're delivering for the Web. And then you would let FCP reformat it automatically during export.

     

    Your DVD may not look so hot because of the extra compression step to h.264. Or because you may be viewing it on your computer display and seeing interlaced artifacts.

     

    Try a short clip in as a test in a DV project.

     

    Russ

  • Ian R. Brown Level 6 Level 6 (17,405 points)
    Currently Being Moderated
    Feb 12, 2013 8:27 AM (in response to Navcat48)

    In addition to the comments made by Russ, I would suggest you get  one or more DVD±RW discs if you haven't got them already.

     

    Then you can make test projects under a couple of minutes long, which will encode and burn to DVD in less than  ten minutes.

     

    As you are using rewritable DVDs these tests will not waste any discs.

  • Tom Wolsky Level 10 Level 10 (104,605 points)
    Currently Being Moderated
    Feb 12, 2013 9:49 AM (in response to Navcat48)

    You output the master file. It doesn't have to be DV. Make sure chapters are checked on in the export module. Make sure chapters are turned on in the iDVD preferences. I did it yesterday and it worked.

  • Russ H Level 6 Level 6 (12,845 points)
    Currently Being Moderated
    Feb 12, 2013 9:52 AM (in response to Navcat48)

    Just bring the DV file into iDVD. It should work nicely with that format.

     

    I don't know the answer to your chapter question. When I tested this from Compressor several versions ago I recall it working. If someone else doesn't respond I'l do a quick test from FCP.

  • Russ H Level 6 Level 6 (12,845 points)
    Currently Being Moderated
    Feb 12, 2013 9:55 AM (in response to Navcat48)

    No problem. I've received check marks in the past when they rightly should have gone to someone else.

     

    Russ

  • Russ H Level 6 Level 6 (12,845 points)
    Currently Being Moderated
    Feb 12, 2013 10:37 AM (in response to Navcat48)

    Navcat48 wrote:

     

    I thought that I needed to use the DV codec in order to be compatable with IDVD.

    Are you saying that if I have a project with HD video, I do not need to use the DV codec in order to be compatable with IDVD?

    Tom Wolsky said you don't need to use DV and (of course) he's right.

     

    In my original reply I said use DV since that's what you shot.

     

    If you had shot some HD format and had "optimized" the clips to Pro Res, iDVD would be happy with that too. And so forth.

     

    I also said I didn't know the answer to your chapter marker question (which I do understand). And I can't test until later.

     

    Russ

  • Russ H Level 6 Level 6 (12,845 points)
    Currently Being Moderated
    Feb 12, 2013 11:15 AM (in response to Navcat48)

    You're right…you did respond to Tom and I failed to notice that.

     

    Russ

  • Tom Wolsky Level 10 Level 10 (104,605 points)
    Currently Being Moderated
    Feb 12, 2013 11:46 AM (in response to Navcat48)

    The codec does not have to be DV if you're exporting HD media. iDVD will make the disc standard definition. I don't why the chapter names aren't showing up.

1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.