Skip navigation

Final Cut Losing Connection

302 Views 2 Replies Latest reply: Feb 12, 2013 3:41 PM by RatVega™ RSS
sharpshooter1324 Calculating status...
Currently Being Moderated
Feb 11, 2013 8:47 AM

I'm having a very weird issue with one of my projects for a company I'm helping.  I'm using FCP 7 and the company has it set up that all the footage is stored on an external server which is then connected to my CPU by a 1GB Ethernet Cable. 

 

 

I used Log & Transfer to import all the footage like normal and it all seemed to be fine.  The project then wasn't touched for a week and when re-opened more than half of the files lost their connection.  I go to reconnect and my listing in Finder is jumping around, making duplicates, highlighting 10-15 different Clip names and then when I do click on the file it's a different clip than expected.   

 

 

The clips are still listed 1-110 but when I go into Finder I see 1,1,3,4,5,6,45.  There are duplicates and clips missing, I then restart the computer and a new list comes up with different media missing.   When I go directly to the server though I see all the clips there listed in perfect order, no problems.  

 

 

I come back to where the Macs are and check and 2 other Macs(3 total) are having the same problem.  Two running Mountain Lion and one running Snow Leopard.  There are a few PCs in the room too so I check on them and everything is in order, so it's only the Macs that are having this viewing problem.   

 

 

I've had two IT guys check it out and they say it's nothing wrong with the server(the server has the correct footage) and they don't know why it would only be Macs that are affected...

 

 

I also checked 5 other projects that are connected to the same server through the same 1GB connection and they are all perfect.  Files are connected and working.  We tried moving the files directly from the server to a different folder, I tried creating a whole new project and dumping the original files into that project, pretty much everything short of Logging and Transfering again I've tried. 

 

 

Does anyone have a clue as to why this would be happening to this one project on Macs only and any other steps to maybe help?

 

 

Thanks!

Soundtrack Pro
  • David Harbsmeier Level 7 Level 7 (29,560 points)
    Currently Being Moderated
    Feb 11, 2013 12:38 PM (in response to sharpshooter1324)
  • RatVega™ Level 4 Level 4 (1,855 points)
    Currently Being Moderated
    Feb 12, 2013 3:41 PM (in response to sharpshooter1324)

    Looking at everything above, it's pretty easy to conclude that it's not the server. The article entitled "Final Cut Pro: Ethernet network volumes should not be used for capture or playback" was written prior to the advent of SATA hard drives. I've been doing what you're trying to do for the last 6 years (without problems.)

     

    What is less clear is why the problem is only affecting the Macs. I'll assume that all the Macs are running FCP and the PCs are not. This would bring us to the question "What are the differences between the PCs an Macs in physical network connections and in software capabilities? If you can load one of the other projects on your system without a problem, then it's pretty much got to be FCP. If other projects have the same problem, then look outside FCP.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.