11 Replies Latest reply: Feb 16, 2013 9:17 AM by eencae Branched to a new discussion.
eencae Level 1 Level 1 (0 points)

I am a Vodafone customer in the UK with an iPhone 4S.  I didn't actually see the warning from Vodafone saying not to update to 6.1.0 and so went ahead and did it.  I had no problems whatsoever, was working perfectly fine.  I then saw the release of 6.1.1 and the advice from Vodafone to do it.  I went ahead and did it Over The Air but it didn't complete.  I got the message on my phone saying to plug into iTunes.  iTunes said my phone was in recovery mode and I had to restore.  Tried to do it but got unknown error 36 and the restore failed.  Went through all the suggestions on the support website - tried different computers (Windows and Mac OS), different USB cables, different network etc.  Contacted support in the UK and they called back.  Went through the whole thing again, tried the holding home and reset trick etc.  Still not luck.  In the end they put me through to support in the US who said they have the engineers looking at it.

 

Has anyone else had this issue?  Error 36 can be a hardware error and I'm worried they will say there is a problem with my device and make me pay for servicing (out of warranty).  There was absolutely nothing wrong with it, it was definitely the upgrade to 6.1.1 that did it.  Without sounding selfish, I'm hoping it is a widespread issue so that they admit liability and fix/replace without cost or release 6.1.2. 


iPhone 4S, iOS 6.1.1
  • 1. Re: Update to 6.1.1 failed - stuck in recovery mode?
    daniel1901 Level 1 Level 1 (0 points)

    hi ive got the same probblem but ive had 5 diffrent error messages tho ive had error 36 1611 19 14 9 error messages but ive recovered twice but went back into recovery mode  and if its out of warrantly you will have to pay but its apples fault with the update

  • 2. Re: Update to 6.1.1 failed - stuck in recovery mode?
    eencae Level 1 Level 1 (0 points)

    Are you also on Vodafone in the UK?  The Apple guy from the US who called me seemed to suggest they had a few reports and the engineers had it on high priority.  I also got the impression that they would replace the device, he seemed to say they could give me a new device but there was no point at the moment as if there was a wider issue the same could just happen again.  I guess it is just a case of waiting to here back from them. 

     

    Either way it needs to be sorted ASAP, it is not good to release updates which then render customers phones useless.  I certainly won't be paying to get it fixed, if they claim it is anything to do with me then I'll leave Apple/Vodafone for good.

  • 3. Re: Update to 6.1.1 failed - stuck in recovery mode?
    hedkandi Level 1 Level 1 (0 points)

    I'm having same problems as well.. Stuck on connect to iTunes screen, but I get the error message saying the phone cannot be restored (-1). I'm going to try and restore syncing with my MacBook. Hope this error gets sorted!!

  • 4. Re: Update to 6.1.1 failed - stuck in recovery mode?
    eencae Level 1 Level 1 (0 points)

    Did you have any luck restoring with your MacBook? I've tried that many times now and had no luck.  Not heard back from Apple support (or Vodafone) - starting to get angry, I wonder how long they think it is acceptable to leave customers hanging without service.

  • 5. Re: Update to 6.1.1 failed - stuck in recovery mode?
    DraxtheDestroyer Level 1 Level 1 (0 points)

    I had the same thing happen to my 4s. Did an OTA update, then next thing I know I am in eternal Recovery mode. I plugged it into 3 different computers (2 Macs , 1 PC) and got the same error 36...

     

    I just got back from the Apple store after speaking with a "Genius" who put my phone in DFU mode and tried to restore it only to get the same error 36. Since I am 4 months out of warranty he said that there is nothing he can do for me since it is a "hardware" issue and that it will cost $199 for a new phone. I explained that I should not have to pay for a new phone if their software update bricked my phone. He basically said that since I dont have Apple Care I'm SOL. I grabbed my broken phone and left the Apple store.

     

    My phone was fine when I installed 6.1, but a 25mb update bricks my phone and now I am told I have to pay money to get a new one even though it was perfectly fine until the update. I'm now 3 days without service.

     

    I am not available for upgrade until Oct and I WILL NOT buy another phone since its not my fault this happened. When I explained this to the Apple rep he just said well, its a hardware issue and becuase of that we have to replace the entire phone, but we wont becuase you are out of warranty.

     

    I just dont understand why I am responsible when it was an Apple issued update that broke my phone. Its never been jailbroken either.

     

    Sad

  • 6. Re: Update to 6.1.1 failed - stuck in recovery mode?
    TasEnt Level 1 Level 1 (5 points)

    Hi

     

    Struck exactly the same thing. iTunes repeatly demanded that I upgrade so finally I relented and now stuck in endless connect to iTunes, restore factory settings, failed -1 error loop. Apple has appeared to have engineered in a failure to force me to shell out $270 for a reconditioned phone. The phone is in perfect condition and probably nine months old yet Apples continued harassment forced/encouraged me to update and now I have no working phone and assuming that the local repairer cannot recover it a $270 charged and endless wait. Apple, you need to act now and quickly to warn users that your update process will brick a phone. No lies, disclaimers, Apple it is your fault. I am disgusted that Apple can use such standover tactics.

     

    Do not, repeat do not update your phone as this appears to be known fault that Apple is covering up.

     

    Regards

  • 7. Re: Update to 6.1.1 failed - stuck in recovery mode?
    TasEnt Level 1 Level 1 (5 points)

    Hi All

     

    Good news of sorts. Took my phone to a local repairer and they have seen a growing number of iPhones phones doing the same thing with the latest "update" to 6.1.1. They have no idea what is the cause nor the actual solution but have found by progressing a phone down a number of computer and different cables and doing a DFU (think that is the term) eventually one combination of computer and cable works, if you are lucky. The best cable they have found is a cheap non-genuine one with a particular computer been "luckier" than most. If this does not work then you have to send back to the people you brought the phone from (Telstra in Australia my case and I wish anyone luck dealing with them) and either claim warranty (be almost certain to be told you either dropped it or soaked it) or if you want to see a phone in your lifetime shell out $270 for a reconditioned replacement.

     

    Because I used iTunes and accepted the backup before "upgrade/brick" option my iPhone is currently restoring my applications and data. Looks promising. Total cost for this "random" repair was $47 from the local company. Oh, and yes the "upgrade" blew 1GB of my data allowance which in Australia is mega expensive if you overrun your limit ($2,500 penalty charges or maybe $250 depending what mood Telstra are in).

     

    Dear Mr/Ms/Mrs/Master/Madam Apple you have seriously affected and annoyed a customer.

     

    So if you are having no joy try a repairer that has a few computers and cables and if you are lucky then they might be able to "unbrick" your iPhone by doing a DFU but do mention to them they might need to try a few computers and cables before getting lucky.

     

    Hope you are as "lucky" as I was.

  • 8. Re: Update to 6.1.1 failed - stuck in recovery mode?
    eencae Level 1 Level 1 (0 points)

    Thanks for the information TasEnt, I might try a few more combinations (I've already tried several PCs, OS's, cables etc.) over the weekend.

     

    I spoke to Apple support again over the phone and they bascially said it was a hardware issue and I would have to replace.  I'm out of warranty (12 month Apple one) so will need to replace myself.  The worst thing is for all other phones, Vodafone give a warranty for the length of your contract (2 years in my case), but for iPhone it is only 12 months.  I've put a claim in on my mobile insurance so will hopefully get a replacement for a £25 excess.

     

    As soon as my Vodafone contract is up I'm off to a different phone manufactuer/provider.  It is so annoying to be told it is a hardware issue when the phone was perfectly fine, no scratches, dents, never been in water etc. but for the update to fail and cause it to brick.  I have a PhD in electronic engineering and am a University lecturer in embedded systems engineering and iOS development and find it hard to believe a software update can cause a hardware fault.

  • 9. Re: Update to 6.1.1 failed - stuck in recovery mode?
    TasEnt Level 1 Level 1 (5 points)

    Hi

     

    The restore from backup worked well with all information back and working well.  Half tempted to say battery life a bit better.

     

    Sent complaint to Apple and no response as yet. Rang them and they claim there is no issue with the upgrade.  More checking around and it appears to be a growing problem that Apple is blaming on hardware.  I think that we can say that is not the case.   So hopefully people will find a computer/cable configuration that works.  It might be as something simple as fluking something in Apples upload software.  Very weird that it can be fluked sometimes.

     

    Cheers

  • 10. Re: Update to 6.1.1 failed - stuck in recovery mode?
    IanCY Level 1 Level 1 (0 points)

    I just brought a new iphone, got an itunes account, and then it asked me to update software to 6.1.1

    Now the phone doesn't work, keeps showing iTunes connect screen on phone, and device is no longer recognised on my pc.

     

    Not a good experience for a new apple purchaser!  Don't even know what to do now...

  • 11. Re: Update to 6.1.1 failed - stuck in recovery mode?
    eencae Level 1 Level 1 (0 points)

    If it's a new phone then I doubt it is the hardware so hopefully you can get it to restore.

     

    Does it come up with any error code when it tries to restore?

     

    Have you tried putting it into DFU mode?

     

    Connect the phone with the USB cable to the PC with iTunes open.  Turn the phone off.  Hold the home button and the power button down together.  After about 3 seconds, let go of the power button, but keep the home button held down.  Hopefully the phone will be detected by iTunes.  If the connect to iTunes screen is showing on the phone it is not in DFU mode.  Try the procedure again and try leaving a second or two longer.  Once it is detected by iTunes but with a blank screen it is in DFU mode.  Try the restore again and fingers crossed.

     

    Good luck!