Skip navigation

When I use Microsoft Office 2011, none of the special characters (such as Greek letters) show up.

277 Views 4 Replies Latest reply: Feb 12, 2013 7:49 PM by clue1019 RSS
clue1019 Calculating status...
Currently Being Moderated
Feb 12, 2013 3:17 PM

When I use Microsoft Office 2011, none of the special characters (such as Greek letters) show up. Instead, I see rectangular boxes. When the Word document loads, it almost looks like a macro runs.  I rebooted the computer in Secure Boot and the problem was corrected.  I then tried dissabling startup items and booting normally.  The problem returned.  Next, I looked at what non Apple kernels were loaded durring the normal boot proceedure. I dissabled most of them, but the problem continues.  I do not think reinstalling MS Office will help because the problem is abscent when I do a secure boot.  It is like something that loads durring normal booting is casuing a conflict.  Any suggestiions would be helpful?

 

Another note ... This problem pertains to Microsoft Office.  The fonts in Adobe CS6 show up correctly. I am running the latest edition of Mountain Lion.

MacBook Pro, Mac OS X (10.7.5)
  • Linc Davis Level 10 Level 10 (107,825 points)

    Back up all data.

    Launch the Font Book application and validate all fonts. You must select the fonts in order to validate them. See the built-in help and the support article linked below for instructions. If Font Book finds any issues, resolve them, then boot in safe mode* (by holding down the shift key at the startup chime) to rebuild the font caches. Boot again as usual and test.

    Mac 101: Font Book

    *Note: If FileVault is enabled under OS X 10.7 or later, or if a firmware password is set, or if the boot volume is a software RAID, you can’t boot in safe mode. In that case only, after running Font Book, launch the Terminal application in any of the following ways:

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

    ☞ Open LaunchPad. Click Utilities, then Terminal in the icon grid.

    Drag or copy — do not type — the following line into the Terminal window, then press return:

    sudo atsutil databases -remove

    You'll be prompted for your login password, which won't be displayed when you type it. You may get a one-time warning not to screw up. After running the command, reboot as usual.

  • Linc Davis Level 10 Level 10 (107,825 points)

    Can you create documents with Greek letters in other applications, such as TextEdit?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.