Skip navigation

Why won't ios 6.1.1 download and update on my phone properly?

1862 Views 9 Replies Latest reply: Feb 13, 2013 5:33 AM by Lawrence Finch RSS
hedkandi Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 12, 2013 5:32 PM

Got a txt of Vodafone sayings ios 6.1.1 is ready to be downloaded, connected my phone up to back up then I download the update. Everything going fine until, the connect to iTunes screen comes up on my phone. Then an error comes up saying phone cannot be restored (-1), so I disconnect and reconnect, download the update again and the same error comes up. I've ran a diagnostic test on iTunes and it says my phone isn't connected, so I've changed USB, but when I connect my phone iTunes will load automatically. Ran the two test through command prompt (syncing phone via windows) and they were fine as well. Date & time are right, Internet is fine, and I'm sure my anti virus isn't blocking anything. Restarted the computer and phone and still comes up with the same error. I am tempted to connect my phone to my MacBook and having it restored on their, but I haven't synced it with my mac for ages as I normally use windows. I have no idea why this is happening!

MacBook, OS X Mountain Lion (10.8.2)


More Like This

  • Retrieving data ...

Bookmarked By (1)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.