Skip navigation

3G Issue IOS 6.1 - Iphone 5

111421 Views 386 Replies Latest reply: Dec 30, 2013 6:53 PM by xfajegalutanx RSS Branched to a new discussion.
  • Wombasta Calculating status...
    Currently Being Moderated
    Feb 13, 2013 1:52 AM (in response to nath.02.28)

    The same 3G problem with iPhone 5. Never comes back to 3G after E (even by turning 3G off and back on). Sometimes has no internet connection even when 3G is indicated. EDGE is OK.

    Sometimes can't recieve the calls when 3G is enabled and the signal strength is 5 bars (full).

    At least wifi works good for me in contrast to many others.

    Seems like something was wrong before, but after updating to 6.1.1 it became much worse.

     

    Also have the green glow issue (https://discussions.apple.com/thread/4368068?start=0&tstart=0) which makes me think I have the handset from some of the first batches.

     

    Does the problem appears only with locked handsets? Mine is AT&T.

    Maybe there's something in common with our handsets?

     

    Model MD640LL/A

    Production week: 44 (November)

  • marvin8788 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 2:00 AM (in response to nath.02.28)

    I have had the same problems as you guys from the start but I then realized that the upgrade of iOS 6.1 does brought improvement to battery life. Indeed those who had turned their 3G enable off then on would not get 3G signal immediately and failed so in subsequent tries. I believe this is normal as normal 3G phones need time for it to get the signal.

     

    My experience was after I had reactivated the 3G functionality, the 3G signal would detected/reappear, network in 'auto' mode.

     

    Carrier : u mobile

    Country : Malaysia.

     

    So guys, do try to wait for a moment and see is the 3G network detected or not after you'd reactivated the 3G functions. More so I am clearly remember 3G does drained more power in iOS 6.0 and undeniably there was improvement on iOS 6.1. 

  • Wombasta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 2:02 AM (in response to marvin8788)

    Can't know if 6.1 brought improvement to battery life as I turned the 3G off since that. Needed the good quality of voice calls.

  • Moris Calculating status...
    Currently Being Moderated
    Feb 13, 2013 2:24 AM (in response to matipizarro)

    matipizarro wrote:

     

    No yet, they called me yesterday and they said me that they still looking for the problem in iPhone 5 when they found the solution they are going to call me, they Suppose that next week they are going to have and answer of this problem.

     

    Thanks for the update. Let's hope in the next week .

     

     

    --

  • AlexGarvaz Calculating status...
    Currently Being Moderated
    Feb 13, 2013 3:17 AM (in response to nath.02.28)

    For mi it's solved with iOS 6.1.1, everything is working normally again.

  • Glitcher Calculating status...
    Currently Being Moderated
    Feb 13, 2013 3:18 AM (in response to AlexGarvaz)

    only for 4s! not iphone 5

  • AlexGarvaz Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 3:25 AM (in response to Glitcher)

    Yes, that's right, sorry, didn't know 6.1.1 had only rolled out for 4S.

  • amh01 Calculating status...
    Currently Being Moderated
    Feb 13, 2013 3:30 AM (in response to nath.02.28)

    I came back to iOS after using android for several years. Wish I hadn't now. At least android cares for their users.

  • edryzmed Calculating status...
    Currently Being Moderated
    Feb 13, 2013 5:41 AM (in response to amh01)

    You guys shud set ur carrier to manual mode, and everytime its on Edge, just airplane mode on and off again, 3g will reappear..

     

    Try that..

     

    One more thing, i totally agree.. Im having a jelly bean wit me as second phone, thinking of

    ditching the iphone from the main phone rank?

  • GizzerGis Level 1 Level 1 (40 points)
    Currently Being Moderated
    Feb 13, 2013 6:54 AM (in response to edryzmed)

    Just to add to the ever growing list on this topic, I'm having the same issues too:

     

    UK based on O2 network.

    iPhone 5, iOS 6.1

    Since the upgrade, the phone shows a full strength 3G signal, but there's no internet connectivity and the battery drains at twice the speed. I usually get a full day from the phone, but now I'm having to charge it up again around 2pm to make sure it can get through the day.

     

    I'm assuming it's because it's stuck in some sort of loop trying to gain internet connectivity?

  • Titi397 Calculating status...
    Currently Being Moderated
    Feb 13, 2013 7:14 AM (in response to GizzerGis)

    It has been reported to be a loop when using Exchange accounts and synchros with the calendar, iPhone usually fails to connects to the proper servers so it justs keeps on trying to connect all the time, and that's when battery drains.

     

    Also an issue of iOS 6.1 expected to be solved.

  • Druben13 Calculating status...
    Currently Being Moderated
    Feb 13, 2013 7:34 AM (in response to edryzmed)

    UK iPhone 4 user on O2 network. This workaround doesn't work for me. Network (Carrier) have no idea how to fix this problem. Have carried out master reset. Nothing works. Have appt at my local Apple Store so will let people know what they say. Must be a wider problem with 6.1.

     

    Andrew

  • GizzerGis Level 1 Level 1 (40 points)
    Currently Being Moderated
    Feb 13, 2013 7:46 AM (in response to Titi397)

    Titi397 wrote:

     

    It has been reported to be a loop when using Exchange accounts and synchros with the calendar, iPhone usually fails to connects to the proper servers so it justs keeps on trying to connect all the time, and that's when battery drains.

     

    Also an issue of iOS 6.1 expected to be solved.

     

    Thanks for the info - I sync my iPhone to our company Exchange account for mail and calendar. I've just disabled that account in my mail settings and lo-and-behold I now have 3G internet access running at full speed!

     

    At least that solves the problem until they patch it.

  • amh01 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 7:57 AM (in response to nath.02.28)

    i have tried the manual option, This ensures that i am connected to the 3g network but now no internet and the only way to restore this is reboot my phone and then it will work for about 30 min and then if i want to use 3g again i have to reboot again......Come on Apple getting very very fed up! Considering going back to android never had these issues, only had my iphone 5 2 weeks and its been nothing but problems!

  • Druben13 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 8:23 AM (in response to Druben13)

    Did master reset as brand new iphone and data worked again. Bit of a faff re-installing apps manually from app store but worth it to have data back!

1 ... 10 11 12 13 14 ... 26 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (16)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.