Skip navigation

Quicktime would fail to write/export to server windows share with "Error -43: file not found" errors

1522 Views 3 Replies Latest reply: Feb 13, 2013 4:46 AM by benohart RSS
guscebru Calculating status...
Currently Being Moderated
Nov 16, 2011 3:30 AM

Summary:

 

With the combination of Windows 7 and Quicktime 7.x, Quicktime would fail to write/export to server windows share with "Couldn't create output movie storage" and "Error -43: file not found" errors

 

Steps to Reproduce:

 

 

Trying to render to Quicktime files using network shared folders as a destination:

 

Unable to open file. (-1610153459)

 

The funny thing: it only happens when there are at least two shared folders mapped on the workstation, and the destination folder used for the rendered movie is not the first one.

 

If we have only two mapped drives, F: and G: for example, and we try to render something to F:, everything works fine and no error is showed. But, when the destination is the G: drive, rendering never works, the error is showed, but a zero-byte file is created in F: (!!). ODD! If we remap F: drive with a different letter, but a letter BEFORE G:, the problem always happens. If we remap drive F: to any letter AFTER G:, making G: the first available network drive, rendering works. Also, simply unmapping F: and leaving G: as the only connected network folder makes render to work.

 

We do not have a D: drive in our Windows 7 workstations, they are all C: only.

 

It is a 100% reproducible problem. We tried with three different Active Directory networks and workstations. It has all of the features of a software bug.

 

Any help would be appreciated.

 

Cheers!

 

Expected Results:

 

Error -43: file not found

 

Actual Results:

The workaround seems to be to use the full path to the servers instead of the mapped mount point (ie //server/z/... instead of Z:/...

Regression:

All versions of quicktime 7 in combination with windows 7 client and more than one smb share point mapped in a letter.

 

Notes:

All software that uses quicktime movie exports showed this error.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.