Skip navigation

iOS 6.1 Battery Drain Problem

87467 Views 470 Replies Latest reply: Jul 23, 2013 9:36 AM by Suryakumaran RSS Branched to a new discussion.
  • RobboMagic Calculating status...
    Currently Being Moderated
    Feb 12, 2013 2:47 PM (in response to gtuck)

    Thanks for posting that article link. I have just performed a DFU reboot on my iPhone. Fingers crossed it has wiped any gremlins off my phone.

     

    Phone is now charging. I shall monitor it from 100% down and post the results.

  • Jerry.federer Calculating status...
    Currently Being Moderated
    Feb 12, 2013 11:57 PM (in response to ZAPELECTRIFIED)

    I noticed how my phones standby and usage times were all the same... which meant something was running but not sure what. Anyways after trying everything that you guys said with email resets, reset network settings nothing worked. today i finally gave in did a full restore of my phone. i did it through DFU mode and restored in from my backup. the usage time is now finally different and i still have all my normal settings on with push, a few things on icloud the battery seems fine.  My phone is no longer warm to the touch. i still dont know whether or not i want to add my microsoft exchange email in yet but for now everything is normal again. (im on an iphone 5 32gb unlocked)

  • JOE_Iphone Calculating status...
    Currently Being Moderated
    Feb 13, 2013 12:30 AM (in response to mandipcreative)

    Watch out for the OTA updates! could be the problem!

  • RobboMagic Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 1:04 AM (in response to ZAPELECTRIFIED)

    Doing a full restore from new through DFU mode has not solved my battery issue. Woke up this morning and the battery was on 50% after 6hrs standby.

     

    Now at work and its down to 25%

     

    Safe to say that whatever 6.1 did to my phone last week, it has knackered my battery. Its booked in at the Genuis Bar tomorrow so I'm hoping their diagnostics show that my phone is faulty and replace it.

     

    In future, I shall only update the OS on my iPhone once I know it's been out for a few weeks and the bugs have been ironed out. It appears I got a 'dodgy seed' of 6.1 last week :-(

  • York Moeller Calculating status...
    Currently Being Moderated
    Feb 13, 2013 5:31 AM (in response to ZAPELECTRIFIED)

    Like for many others, first updated OTA, then the problem started that the battery is draining very quickly. After an install through iTunes (restore) everything was back to normal. That solved my problem.

  • gtuck Calculating status...
    Currently Being Moderated
    Feb 13, 2013 7:52 AM (in response to RobboMagic)

    I have learned the same.  You would have thought when I turned my iPhone 3 into a slug by "upgrading" to iOS4 that that would have been lesson enough.  But no......I had to do iOS6 to my iPhone 4. 

     

    RobboMagic, have you installed a systems activity monitor on your phone to see what might be burning the cycles and depleting your battery?  It was quite clear on my phone that it was syncing Safari bookmarks.

  • RobboMagic Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 8:00 AM (in response to gtuck)

    gtuck

     

    I have installed a couple of apps on to my iPhone purely to check whats going on - System Status and Act Monitor

     

    Syncing Safari bookmarks - will that be webbookmarksd ?

  • gtuck Level 2 Level 2 (375 points)
    Currently Being Moderated
    Feb 13, 2013 8:05 AM (in response to RobboMagic)

    Yes, that's the one.  When I turned Safari "OFF" in Settings/iCloud and then restarted my phone, I believe, webbookmarksd stopped running continually and battery usage dropped to 5-7% with all apps except System Activity Monitor shut down.  I have seen those with 4s phones report usage as low as 3%.

  • RobboMagic Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 8:22 AM (in response to gtuck)

    I notice MobileMail is constantly running? Even though I have no email accounts set up on my iPhone and Mail isn't running.

     

    I restored my iPhone from new at weekend and all I have added is my contacts and a couple of System monitoring apps.

  • RobboMagic Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 8:30 AM (in response to RobboMagic)

    Battery usage? I can monitor CPU usage.

  • gtuck Level 2 Level 2 (375 points)
    Currently Being Moderated
    Feb 13, 2013 9:33 AM (in response to RobboMagic)

    Yup, I misspoke.  It is CPU usage.  So, you have no mail accounts set up?  The Settings/iCloud/Mail tab is OFF, there are no accounts showing--how are you "Fetch New Data"?  If you go to manually or hourly with PUSH OFF that will save some battery eating activity.  You might also go under the Advanced tab on the Fetch New Data page and change it to Manual or Fetch.   With Manual, I believe your phone will go out for the changes to your calendar when you launch the Calendar. 

     

    If that doesn't seem to help, you might restart your phone or hold down both Home and Sleep buttons until the silver icon appears and it restarts. (hard reset)

     

    When you say MobilMail is running, it is near the top of the list of processes or does CPU usage ramp up when it shows?  Just wondering if that is indeed your culprit.

  • RobboMagic Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 11:10 AM (in response to gtuck)

    After doing two restores from Backup which obvioulsy didn't cure the problem, I decided to do a restore as new and leave the iphone untouched i.e. no thirdparty apps, no email. The only think I added was my wifi details. I was hoping this would cure the problem in case it was my email or a rogue app.

     

    As this didn't cure the battery drain either, I took the iPhone in to Apple and made an appointment to see a 'Genius' (tomorrow afternoon). The store adviser recommended I left my iPhone as is so that it would allow the technician to monitor the problem without any extra bits getting in the way.

     

    Since then, all I've added is my contacts - I still need to use the iphone for something!! ;-)

     

    I did a hard reset and MobileMail appears to have disappeared. Not sure why it has been showing up in the logs considering I've not added any email accounts or opened the Mail app.

     

    Yes, iCloud is off. Mail is off. fetch New Data is off.

     

    At present I'm not using the iPhone for anything. Now I have more of an understanding of how these activity monitors work, I'm going to charge the iphone up to 100% and leave it unplugged during the night. I shall then see tomorrow morning what is going on.

     

    Going back to the activity monitor app, when it sayings Running Time - is that how long it has actually been running for or when it last did something i.e.

     

    PID: 179

    Process Name: MobilePhone

    Running Time: 01:37:55

    Priority: 17

     

    Thanks for your help.

  • swake3 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 11:29 AM (in response to RobboMagic)

    I went to the Apple store, they recommended a restore as "new". Which I just completed about half an hour ago. It did not work but I think I know what is doing it.

     

    There is something Messaging_Service that is erroring every ten seconds in the logs with the message "the local store doesn't allow tasks and we have no default calendar"

     

    No one at the store knew what that was or how to stop it.

     

    Does anyone know what that is? Can anything be done. At the store they almost admitted there was a problem with the OS that would require an update from Apple.

  • mikeycccc Calculating status...
    Currently Being Moderated
    Feb 13, 2013 1:05 PM (in response to ZAPELECTRIFIED)

    I had same problem last week. IPhone 4 after update to IOS 6 battery was lasting 5 hours max in standby. Tried lots of things and took advice from forums & my carrier. Eventually I did a back up ICloud then Reset all settings in General under the settings tab. Not the Erase all content and settings Just "Reset All Settings"

     

    This has worked, all data, contacts etc remained and the battery life is excellent now 24 hours since last full charge and still 46% left.

     

    Good luck

  • gtuck Level 2 Level 2 (375 points)
    Currently Being Moderated
    Feb 13, 2013 3:00 PM (in response to RobboMagic)

    RobboMagic, my activity monitor doesn't show the running time per process so I don't know.  Under Settings/General/Usage it will show the time the phone was in  "Usage" and in "Standby."  If those numbers are

    screwy, then that's another indication that some process has overtaken the phone and depleting the battery.

     

    As mikeycccc suggested, Reset all settings, might help.  I did that or Reset network settings once when I kept losing GPS connection when using GPS Drive by MotionX. 

1 ... 22 23 24 25 26 ... 32 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (17)

This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.