Skip navigation

Compressor stopped working

225 Views 3 Replies Latest reply: Feb 13, 2013 8:35 AM by mabou RSS
mabou Level 2 Level 2 (350 points)
Currently Being Moderated
Feb 13, 2013 8:12 AM

Hi All,

 

Longtime FCP, FCPX, and Compressor user....

 

Compressor has just stopped working and I'm on the hunt for help.

 

App opens just fine, accepts one of my presets without an issue, but when I drop a file (about 2GB) in place, compressor thinks about it for a long time (about three minutes with a spinning beachball), then when it finally lets me hit the submit button, no progress occurs in the history window, doesn't matter how long I let it sit.

 

Eventually an icon will appear in the target destination, but nothing more than that happens (and the icon is forever stuck at 48 bytes in size).

 

I pitched the compressor plist, checked the disk for corruption, fixed permissions, rebooted a couple of times, tried compressing a few different files... but same deal.

 

Help?

 

Dual 3ghz Mac Pro

Mac OS 10.7.5

Compressor 4.0.6

  • Russ H Level 6 Level 6 (12,935 points)
    Currently Being Moderated
    Feb 13, 2013 8:23 AM (in response to mabou)

    Well, you've already tried most of the usual trouble-shooting steps.

     

    Next, I would re-set background processing.

     

    If that didn't work, I'd download Compressor Repair from DIgital Rebellion.

     

    And if you still don't get results, I'd uninstall and reinstall from the App Store.

     

    Good luck.

     

    Russ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.