Skip navigation

Unresponsive after Restart

681 Views 8 Replies Latest reply: Feb 14, 2013 8:38 PM by Raymond Fox RSS
Raymond Fox Level 2 Level 2 (255 points)
Currently Being Moderated
Feb 13, 2013 10:48 AM

Whenever I restart my Mac Pro, it takes a good two or three minutes before I finally see the login page with all the user icons.  But when that does finally come up, the computer is still unresponsive for several minutes.  I'll click on a user icon and nothing happens.  I'll click on the Sleep button or Restart button at the bottom of the login screen, nothing happens.  Maybe four minutes later the buttons become responsive. 

 

I thought it might be an issue with the OS (Lion), but after a failure of my system disk, I installed a fresh copy of Lion on a brand new drive (1 TB WD Caviar Black) and noticed that even that had the same issue. There was absolutely nothing on the new hard drive but Lion, yet when I restarted, I experienced the same issue -- the interface was unresponsive for several minutes.

 

Could it be that my computer is so old (about eight years old now) that it's barely able to get Lion up and moving? It seems to perform pretty well beyond this annoying restart issue. And I don't seem to recall this sluggish behavior when I first installed Lion several months ago, so I'm wondering if it's a more serious issue, like a problem with the motherboard or something.

Mac OS X (10.7.4), 12GB RAM
  • Grant Bennet-Alder Level 8 Level 8 (48,110 points)
    Currently Being Moderated
    Feb 13, 2013 12:38 PM (in response to Raymond Fox)

    About This Mac > ( More Info ) > Memory ...

     

    all DIMMs listed at their correct sizes, and status of each module "OK" ??

    Mac Pro (Early 2009), Mac OS X (10.6.8), & Server, PPC, & AppleTalk Printers
  • Linc Davis Level 10 Level 10 (107,850 points)
    Currently Being Moderated
    Feb 13, 2013 1:04 PM (in response to Raymond Fox)

    If you have more than one user account, these instructions must be carried out as an administrator.

     

    Launch the Console application in any of the following ways:

     

    ☞ Enter the first few letters of its name into a Spotlight search. Select it in the results (it should be at the top.)

     

    ☞ In the Finder, select Go Utilities from the menu bar, or press the key combination shift-command-U. The application is in the folder that opens.

     

    ☞ Open LaunchPad. Click Utilities, then Console in the icon grid.

     

    Step 1

     

    Make sure the title of the Console window is All Messages. If it isn't, select All Messages from the SYSTEM LOG QUERIES menu on the left.

     

    Enter "BOOT_TIME" (without the quotes) in the search box. Note the timestamps of those log messages, which refer to the times when the system was booted. Now clear the search box and scroll back in the log to the last boot time when you had the problem. Select the messages logged after the boot, during the time something abnormal was happening. Copy them to the Clipboard (command-C). Paste into a reply to this message (command-V).

     

    For example, if the problem is a slow startup taking three minutes, post the messages timestamped within three minutes after the boot time, not before. Please include the BOOT_TIME message at the beginning of the log extract.

     

    If there are runs of repeated messages, post only one example of each. Don’t post many repetitions of the same message.

     

    When posting a log extract, be selective. In most cases, a few dozen lines are more than enough.

    Please do not indiscriminately dump thousands of lines from the log into this discussion.

    Important: Some private information, such as your name, may appear in the log. Anonymize before posting.

     

    Step 2

     

    Still in Console, look under System Diagnostic Reports for crash or panic logs, and post the entire contents of the most recent one, if any. In the interest of privacy, I suggest you edit out the “Anonymous UUID,” a long string of letters, numbers, and dashes in the header of the report, if present (it may not be.) Please don’t post shutdownStall, spin, or hang logs — they're very long and not helpful.

  • Linc Davis Level 10 Level 10 (107,850 points)
    Currently Being Moderated
    Feb 13, 2013 4:14 PM (in response to Raymond Fox)

    You have many third-party system modifications that load during the boot process and slow it down. Some of those modifications are incompatible or incomplete, including at least the following:

     

    • A "Rogue Amoeba" product
    • SoftRAID
    • Digidesign CoreAudio

     

    You would probably benefit from a clean reinstallation and restoration from backup, leaving out software that you don't really need.

  • Linc Davis Level 10 Level 10 (107,850 points)
    Currently Being Moderated
    Feb 13, 2013 8:39 PM (in response to Raymond Fox)

    Just do what you already did, but in Setup Assistant choose to transfer only user data and settings, not applications or "other files."

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.