Skip navigation

3G Issue IOS 6.1 - Iphone 5

111473 Views 386 Replies Latest reply: Dec 30, 2013 6:53 PM by xfajegalutanx RSS Branched to a new discussion.
  • nunofrompaço de arcos Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 13, 2013 8:36 AM (in response to nath.02.28)

    I did another restore to my iPhone 5 this time I did a DFU. Next I restore from a backup. Battery started to drain drastically and phone was getting too hot. Then deleted Exchange account and rebooted. Still draining lots of battery and hot. Then deleted my iCloud account. Rebooted again and the battery drain problem stopped and also the heat.

     

    The problem was not only Exchange but also the iCloud account (for me).

     

    Meanwhile I've been monitoring the battery and it's better but while using 3G the battery drains 1% every 2 minutes. While in stand-by 1% every 30 minutes (with 3G on)

     

    So I think that iOS 6.1 has two separate problems:

     

    1-Exchange loop (or iCloud loop)

    2-Battery drain while using 3G (among other 3G problems regarding calls, turning to EDGE etc)

     

    Apple needs to fix this right away.

  • Wombasta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 13, 2013 7:58 PM (in response to edryzmed)

    edryzmed wrote:

     

    You guys shud set ur carrier to manual mode, and everytime its on Edge, just airplane mode on and off again, 3g will reappear..

     

    Try that..

     

    One more thing, i totally agree.. Im having a jelly bean wit me as second phone, thinking of

    ditching the iphone from the main phone rank?

    It works but sometimes even if the 3G indicator is on, the connection to internet cannot be established while the network signal strength is good enough and the EDGE is working properly.

    Also for some reason the 3G degrades to E after some period of time and never comes back.

     

    Never had any problems with Apple products before iPhone 5. And now two serious problems in row.

    Dammit, Apple. Google comes on the heels.

  • AnKBe Level 1 Level 1 (105 points)
    Currently Being Moderated
    Feb 13, 2013 8:02 PM (in response to nath.02.28)

    iOS6.1 is really a bunch of garbage ... I work in an area that is on the edge of LTE and 4g/3g signal and my iPhone 5 is constantly switching between them.  When it rolls back to 4g/3g, about 90% of the time, the data connection ends up dead and only an airplane mode cycle on/off solves it.  If i attempt to use the data connection, the phone gets hot to hold.  Speed test show the data connection crawlying under at like .02mb/sec until the airplane mode is cycled.  Don't even get me going on the bugs introduced into Exchange (even Microsoft suggests cutting off iOS6.1 devices until Apple fixes it).

     

    I want 6.01 back.

  • ey96 Calculating status...
    Currently Being Moderated
    Feb 13, 2013 8:15 PM (in response to AnKBe)

    Me too, I regretted updating to 6.1. Lesson learnt is to never update until you see the reviews. Steve Jobs critisize the software engineers at Adobe as being lazy. I think the software engineers at Apple have became lazy. They don't test the software fully prior to release. It's evident of the stupid Apple maps, and now this issue which takes a long time to fix ! WAKE UP APPLE ! My LTE connection is freaking slow after the update !!! it's probably on 'EDGE' even though carrier shows 'LTE'

  • faris97 Calculating status...
    Currently Being Moderated
    Feb 13, 2013 10:07 PM (in response to nath.02.28)

    update to 6.1 really regret me the most..

     

    till now Apple still silence about the 3G connection depsite 3 emails I've send to them.. Guess they dont read this forum after all..

     

    Or maybe they treat us as isolated case and wouldnt bother much... hmmm...

  • nunofrompaço de arcos Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 13, 2013 11:43 PM (in response to nath.02.28)

    Just want to give you guys an update on this...

     

    After my DFU restore ( you can see on this thread how I did it) I activated both Exchange and iCloud accounts (with calendars) and it seems to be working fine. No longer the phone heats up and the battery status is the following (with 20% remaining):

     

    6h30m - Usage Time

    17h30m - Standby time

     

     

    Meanwhile, I have to admit that while browsing with 3G the battery does not last long. From my calculations it will last about 300 minutes which is low for a mobile phone of this category.

     

    Oh, and when the antenna struggles for a reception when the signal is not strong enough it will drain the battery even more and, if so, I estimate that it will only last about 200 minutes and this is one of the problems of iOS 6.1.

     

    Regards

  • Yahrghrr Calculating status...
    Currently Being Moderated
    Feb 14, 2013 1:16 AM (in response to nath.02.28)

    One week in and no fix yet. At this rate, I'm tempted to just pick up a cheap Nexus 4 as an alternative

     

    While the manual carrier option *sort-of* works, I'm facing issues with it:

     

    1) switching to manual carrier option takes a long while

    2) I don't have the option to select the APN manually (kinda hesitant to use unlockit)

    3) the signal drops from 3G to EDGE after awhile, which necessitates the same Step #1 trick

     

    Already sent a bug report to Apple but yet no reply from their support team.

  • GizzerGis Calculating status...
    Currently Being Moderated
    Feb 14, 2013 2:34 AM (in response to GizzerGis)

    GizzerGis wrote:

     

    Titi397 wrote:

     

    It has been reported to be a loop when using Exchange accounts and synchros with the calendar, iPhone usually fails to connects to the proper servers so it justs keeps on trying to connect all the time, and that's when battery drains.

     

    Also an issue of iOS 6.1 expected to be solved.

     

    Thanks for the info - I sync my iPhone to our company Exchange account for mail and calendar. I've just disabled that account in my mail settings and lo-and-behold I now have 3G internet access running at full speed!

     

    At least that solves the problem until they patch it.

     

     

    ...Scratch that. My phone is back to having fast battery drain and a full 3G signal, but no actual internet connectivity. The Exchange account is still disabled, so it's not just that that's causing the problem. There must be another 6.1 bug causing issues...

  • nunofrompaço de arcos Level 1 Level 1 (10 points)
    Currently Being Moderated
    Feb 14, 2013 4:19 AM (in response to GizzerGis)

    (using 3G) I went to Mobile usage Data and I started to see an increase on data traffic second by second. I then deleted my Exchange account. Reboot the phone. It calm down a little bit but it was still going ballistic. Then I deleted my iCloud account. Rebooted again. And it stopped.

     

    It just stopped. I can't beleive that a major feature from the iPhone was causing this issue.

     

    Now I don't have any emails, but at least the traffic has stopped. The battery as calm down and don't get so worm. But the performance is still crap.

  • ccpzcp Calculating status...
    Currently Being Moderated
    Feb 15, 2013 12:08 AM (in response to nath.02.28)

    apple did this intetionaly so that in next update they can close all the jailbreak explot and as this versino is crap u unwantingly have to update your iphone 5

  • ShyamSharma Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2013 1:42 AM (in response to nath.02.28)

    I am located in Malaysia and running on a provider called Maxis. I am also experiencing the same 3g loss issue. The local operator claim that it may be due to a network upgrade and should be resolved soon...but i also feel its the IOS 6.1 thats causing this issue.

     

    Now i think the problem might be both ways iOS and my provider, cause a simple network reset does not seem to work anymore.....

     

    Hope the guys at apple solve this issue ... and this is really evident on the IP5....had no issues on my 4S....

     

    Sigh !!!!!

  • faris97 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2013 7:51 AM (in response to nath.02.28)

    And until now, still no update from Apple regarding with this issue.. Sighh..

     

    We have been ditch out.. Sad case to happen especially on Ip5..

  • Vertigo Performance Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2013 7:58 AM (in response to faris97)

    I don't understand why everyone is so surprised, updates have been a disaster with Apple. Any of you who owned a 3, 4 or 4S should have been fully aware updates mess the phone up when you dropped a load of cash "having" to have the latest iphone.

    My next phone won't be an Apple, even with their past help the current and future problems are just too great.

  • Wombasta Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2013 9:46 AM (in response to Vertigo Performance)

    I've had 3gs and 4gs and always updated to new version the day it was released. Never had any troubles before. Was always buying headsets in Russia. This time I bought iphone5 in US and it *****. Bunch of issues.

  • Estilografo Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 15, 2013 4:50 PM (in response to nath.02.28)

    Hi! With iOS 6.1 i can use 3G Few minutes, After Few minutes i need turn the airplane mode  on/ off to use this again. with previous  the versión i never had any problem.

1 ... 11 12 13 14 15 ... 26 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (16)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.