0 Replies Latest reply: Feb 14, 2013 3:21 AM by shaheenkasim
shaheenkasim Level 1 Level 1 (0 points)

I have Iphone 3gs mobile with 4.l software, when i upgrade my mobile to higher version i cannot work in same sim card. I need to upgrade the higher version and also i need to use the same sime card, please give me a solution


iPhone 3GS, iOS 4.1, Black