Skip navigation

AppStore not allowing me to download

184 Views 5 Replies Latest reply: Feb 14, 2013 4:24 AM by tperry78 RSS
tperry78 Calculating status...
Currently Being Moderated
Feb 14, 2013 2:42 AM

Hello all,


I'm hoping someone here will be able to help with this.


My iPhone 5 won't let me download any apps.  I go into the appstore find an app (in this case a free app) click the free button, it asks me for my username and password, i enter those, the screen goes away, and then the free button comes back.  click it again, and the button just turns back to free.  i can't download anything!


I'm able to download on iTunes apps on my laptop using the same login details i am using above, so i know the credentials are correct.  these apps i can then sync to my phone, but not actually download from the phone itself.


I've tried resetting the phone.  resetting the username and password within settings->itunes and app store.


The phone is running iOS 6.1


Has anyone experienced this?  Know a solution?




More Like This

  • Retrieving data ...

Bookmarked By (0)


  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.