Skip navigation

How can I share files from Snow Leopard to Lion?

572 Views 6 Replies Latest reply: Apr 15, 2014 2:21 PM by Richard Hertzberg RSS
Anthony Bosio Calculating status...
Currently Being Moderated
Feb 13, 2013 7:24 PM

I have an iMac running 10.6.8 with file sharing turned on. (I've tried AFP and SMB).

 

I am trying to connect to the iMac on my LAN using a Macbook Pro with 10.7.5.

 

I am immediately prompted to authenticate – so I am confident a connection is being made (I am also able to ping) – but when I enter my user credentials from the iMac, I get the spinner (not the beach ball) basically forever. I've let it go for several minutes and nothing ever happens.

 

This article seems related, but following the procedure in it did not help:

http://support.apple.com/kb/HT4700

 

Has anybody been able to file share from Snow Leopard to Lion or Mountain Lion?

Mac OS X (10.6.8), Mac OS X (10.7.5)
  • VikingOSX Level 5 Level 5 (4,675 points)

    You have heeded the caution about turning off the firewall, you are on the same subnet, and you have verified that the shared user is enabled on the iMac with the correct authorization and permissions? Password has to be that of the user account on the iMac?

     

    If you grow weary of this, you might just bring the Macbook Pro over to the iMac and use Target Disk Mode to mount that iMac on your Macbook Pro as a desktop disk. Then drag and drop. No a long term solution.

  • MrHoffman Level 6 Level 6 (11,695 points)

    10.7 connects to 10.6, and 10.6 connects to 10.7, both via AFP, with no settings changes (beyond setting up the sharing) required.  Verified.

     

    Launch Console.app from Applications > Utilities (on both ends of the connection) and see if there's anything relevant getting logged.

  • Richard Hertzberg Level 1 Level 1 (0 points)

    I tried the afp idea and, when successful, I can connect from MacBookPro (10.8) to iMac (10.6). When I try to drag a file over, it asks for password (of the MBP account, not the iMac) and then says file exists: overwrite, keep both copies... If I say overwrite, it creates a zero MB file. Never before did it ask for my home password. Oh- if I click "keep both" then it goes into a loop creating many many zero size files.  When I tried with Terminal to ping the iMac, I got the series of messages: Request Timeout...

    Network is Comcast using Zoom 3, model 5341J modem that is connected to Airport Extreme.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.