3 Replies Latest reply: Feb 14, 2013 8:52 PM by SierraDragon
David Dennis Level 1 Level 1 (45 points)

It looks like I accidentally pulled the plug on my Aperture image import before it was finished, so I have proxy images but no masters.

 

If I have no other copies of those images, is it possible to tell Aperture to consider the proxies the masters?  I'm a little baffled since the when I double click on the image to enlarge them, they look just fine on the screen - and since my primary use is web work, they would do just fine for me.

 

Is there any way to tell Aperture I want to use them?

 

I have tried to recover them from my card, but unfortunately I have already used the card and it doesn't look like there is any serious prospect for recovery.

 

Thanks!

 

D


MacBook Pro with Retina display, Mac OS X (10.7.4), Base model
  • 1. Re: My masters are missing, but my images look fine. Can I use them?
    David Dennis Level 1 Level 1 (45 points)

    A happy ending: Despite my pessimism, I was able to recover the images from my card.  I'm a bit shocked, actually since I had reformatted the card ...

     

    Interestingly enough, the first few images looked great but then they were clearly just thumbnails and therefore useless.

     

    The problem came up because the connection between my XQD card reader and the computer was accidentally severed, but all the photos seemed to be imported ... I didn't notice the missing master message ... so if that happens to you, be sure to re-import the pictures ...

     

    Edit: I should probably mention that I used PhotoRescue - it worked great.  They deserved their $29 and I'm happy .

     

    D

  • 2. Re: My masters are missing, but my images look fine. Can I use them?
    William Lloyd Level 6 Level 6 (19,350 points)

    Right.  These days, Aperture actually imports the images to the library, but initially references them on the card itself.  This is so the images are usable and editable much more quickly, as you don't have to wait for the image copy to occur before you start editing photos (either to make selections, or to actually make visual changes to them).  Once this initial (very fast!) import completes, the masters are copied to your hard drive.  Once that is done, you get the notification that the import has completed, and the little spinner stops and the activity window shows as empty.

     

    So be aware of this when you import next time.  It's a big win in speed, but you have to leave the card in there so the copy can complete.

  • 3. Re: My masters are missing, but my images look fine. Can I use them?
    SierraDragon Level 4 Level 4 (2,695 points)

    If you are at all serious about your images they should be backed up _before_ import into Aperture or any other images management application. It does not take long at all and is one difference between amateur and professional workflows.

     

    Or use the second card in your D4 for backup.

     

    -Allen