Skip navigation

how to fix Mac TuneUp 6.0 corruption

661 Views 3 Replies Latest reply: Feb 14, 2013 5:26 PM by BDAqua RSS
GrapevineGus Calculating status...
Currently Being Moderated
Feb 13, 2013 8:41 AM

I ran Mac TuneUp v 6.0.3 diagnostics and all ok.  Then

ran defrag routine and now i get a "problem saving info about your

mailboxes" message and must force quit from it.  System is slowed

and ical, contacts, preference are all inaccessible.  Time Machine

was running but now gone too.  How can I reset or fix?

macmini, Mac OS X (10.5.8), ext hd dedicated to Time Machine
  • BDAqua Level 10 Level 10 (114,685 points)
    Currently Being Moderated
    Feb 14, 2013 9:30 AM (in response to GrapevineGus)

    Could be many things, we should start with this...

     

    "Try Disk Utility

     

    1. Insert the Mac OS X Install disc, then restart the computer while holding the C key.

    2. When your computer finishes starting up from the disc, choose Disk Utility from the Installer menu at top of the screen. (In Mac OS X 10.4 or later, you must select your language first.)

    *Important: Do not click Continue in the first screen of the Installer. If you do, you must restart from the disc again to access Disk Utility.*

    3. Click the First Aid tab.

    4. Select your Mac OS X volume.

    5. Click Repair Disk, (not Repair Permissions). Disk Utility checks and repairs the disk."

     

    http://docs.info.apple.com/article.html?artnum=106214

     

    Then try a Safe Boot, (holding Shift key down at bootup), run Disk Utility in Applications>Utilities, then highlight your drive, click on Repair Permissions, reboot when it completes.

     

    (Safe boot may stay on the gray radian for a long time, let it go, it's trying to repair the Hard Drive.)

     

    If perchance you can't find your install Disc, at least try it from the Safe Boot part onward.

     

    A reinstall of the OS may be needed, bit secondly try...

     

    1058 Combo Update, 10.5.8...

     

    http://support.apple.com/downloads/Mac_OS_X_10_5_8_Combo_Update

     

    Repair Permissions afterwords, reboot.

  • BDAqua Level 10 Level 10 (114,685 points)
    Currently Being Moderated
    Feb 14, 2013 5:26 PM (in response to GrapevineGus)

    To eject the Disc, hold Mouse button down while booting, also hold alt or Option key to see bootup choices.

     

    The Disk need Repair.

     

    Does it boot to Single User Mode, CMD+s keys at bootup, if so try...

     

    /sbin/fsck -fy

     

    Repeat until it shows no errors fixed.

     

    (Space between fsck AND -fy important).

     

    Resolve startup issues and perform disk maintenance with Disk Utility and fsck...

     

    http://docs.info.apple.com/article.html?artnum=106214

     

    You may need something stronger.

     

    You must repair the HD,  if Disk Utility or fsck should fail to repair it, your best bet is DiskWarrior from Alsoft, you'll need the CD to boot from if you don't have another boot drive...

     

    http://www.alsoft.com/DiskWarrior/

     

    Your best bet is DiskWarrior, you need the CD/DVD though.

     

    http://www.alsoft.com/DiskWarrior/

     

    But others that may work…

     

    Drive Genius…

     

    http://www.prosofteng.com/products/drive_genius.php

     

    TechTool Pro…

     

    http://www.micromat.com/index.php?option=com_content&task=view&id=31&Itemid=83

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.