Skip navigation

Boot Camp just isn't working.

947 Views 6 Replies Latest reply: Mar 20, 2014 12:17 PM by Wesley Chilton RSS
RawrbOfPluh Calculating status...
Currently Being Moderated
Feb 14, 2013 7:25 PM

I have an early 2011 Macbook Pro i7 running Mountain Lion. Love it.

 

I recently decided to upgrade to a SSD, so my regular drive with boot camp installed is no longer in my machine. In my optical drive bay I have placed a secondary hard drive and removed my SuperDrive.

 

Before I installed my SSD, boot camp was working just fine. I was able to boot into Windows and play all my games on Steam without any issues.

 

I thought, "Now that I have an SSD, I can install Boot Camp onto my secondary internal drive and leave my primary drive free!" My secondary drive is ideal for this with all the additional space."

 

After I installed my SSD, I cannot get Boot Camp to install. AT ALL. Here's all I've tried:

 

  1. Boot Camp Assistant - Created a USB Bootable thumb drive to boot from my legitimate copy of Windows 7. Had to do some tweaking (like this video - http://www.youtube.com/watch?v=8z1gqw0ougo).
  2. When Boot Camp Assistant rebooted my machine to install Windows from the thumb drive, I got this error - http://www.youtube.com/watch?v=NgWBY6IezQA - He recommended creating bootable thumb drives on different thumb drives if you get that error.
  3. I tried SIX different thumb drives. All different brands all across the board. Even a Generic USB thumb drive didn't work.
  4. I tried using the Windows 7 DVD to USB installer from Microsoft on one of my older machines onto these thumb drives. Didn't work.
  5. I even tried 3rd party bootable thumb drive creators. Didn't work.
  6. After that I used a SATA/IDE to USB adapter to try and boot from the CD. The disc will show up on Mac's boot menu just fine (unlike the Windows 7 thumb drive), but after I attempt to run the Windows installer it'll just sit there and have a blank screen with a cursor.
  7. I tried making USB external hard drives bootable for Windows install. Nothing.
  8. I then thought, "Maybe it's because I'm trying to install this thing on a secondary internal drive and Apple doesn't like that for some reason." So I cleared up some space on my primary drive and attempted the install. Didn't work.
  9. I Googled around as much as I could; I found some tricks and hacks that could move over a VMware Fusion install into a boot camp partition. Didn't work.
  10. I did a "Disk Utility Restore" of from my previous installation of boot camp to my newly created Boot Camp partition. It "almost" worked. It shows up on my Mac's boot menu but when I try to boot into it, it just shows a blank screen with a blinking cursor.
  11. I remembered that my previous install of Boot Camp would hang at that blank cursor screen for a few minutes. So I decided to let it have a lot of time and went to bed. The next day, several hours later, it was still on the blank cursor screen.
  12. I searched around and apparently Windows 7 can have some screwed up boot files. I came across this video - http://www.youtube.com/watch?v=DR67i5iovoI - which makes sense, but I can't even get Windows 7 boot camp to load in my VMware fusion to fix it! It'll also show a blank screen with a cursor!

 

So there you have it. I would really prefer to have a working native Windows 7 install because I do quite a bit of gaming and... well, gaming isn't very prominent on the Mac just yet, although it is getting better.

 

I'm going to attempt to do another Disk Utility Restore (they take about two hours...). I'm pretty sure it won't work.

 

Anyone out there have any suggestions? I've spent way too much time on this, haha.

Macbook Pro 15'' Intel Core Duo, Mac OS X (10.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.