3 Replies Latest reply: Feb 15, 2013 10:24 PM by RichEide
RichEide Level 1 Level 1 (0 points)

I find it very frustrating that accidentally touching the track pad with two fingers causes the screen to Zoom In or Out. Is there anyway to turn off this feature?


MacBook