Skip navigation

Mac OS 10.6.8.  In address book I have tried to delete some groups (created when I created an account in mail which I then subsequently deleted).  However in address book edit the delete button is greyed out.

142 Views 0 Replies Latest reply: Feb 16, 2013 7:10 AM by JackyD123 RSS
JackyD123 Calculating status...
Currently Being Moderated
Feb 16, 2013 7:10 AM

I cannot delete groups in address book because the delete button is greyed out.  I have deleted the original mail accounts which created the address book.  I could just leave the groups there but the problem it creates is that address book tries to connect to the relevant server every time I open mail, then I get various error messages because it cannot connect.  Thanks for any assistance.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.