Skip navigation

IOS 6 airplay problem

163690 Views 119 Replies Latest reply: Aug 23, 2013 10:44 PM by redslyfox RSS Branched to a new discussion.
  • Dineshfromuk Calculating status...
    Currently Being Moderated
    Nov 29, 2012 4:41 PM (in response to ConnaZ)

    As far as youtume is concern you can easily upload new you tube application for iphone ios6 called play tube(new youtube addition) from app store which is 100%same like original youtube.That will work on apple tv with video as well.

  • markdeso Calculating status...
    Currently Being Moderated
    Dec 6, 2012 9:15 PM (in response to ConnaZ)

    My brother just sent an old Airport Express to me and I had the same problem.  I could connect to the airport express with my macbook but not my iPhone.  Turns out... I was on the 4g network and NOT my home network.  I turned on my wifi and the airplay icon appeared.  You have to be connected to your WIFI network to see the button! 

  • LivingItLars Level 1 Level 1 (0 points)
    Currently Being Moderated
    Dec 7, 2012 10:24 AM (in response to QuadPro)

    I have a Pioneer vsx-1022. After upgrading my iPad to iOS 6 the airplay stopped working. I tried turning the receiver off and then back on. This had no effect. I changed the name of the receiver in the network settings of the receiver. This did not help. Since I had the network standby feature set to on (on the receiver) I turned off/unplugged everything including the the router, cable modem, receiver and turned the iPad off and then back on. Fixed the problem! Was about ready to bad mouth iOS 6 but not now.

  • JoelCorrea Calculating status...
    Currently Being Moderated
    Dec 9, 2012 11:18 AM (in response to ConnaZ)

    The simplest thing to doing open YouTube in safari. AirPlay works fine there. The problem is with the native app

  • MissFabulous888 Calculating status...
    Currently Being Moderated
    Jan 4, 2013 9:30 PM (in response to tjwolf)

    I have an iPhone 4s and an iPad 2 and I was having the same problem, but I went into the Apple t.v. settings and "restarted" it. Both devices work fine now with the downloaded YouTube app and my Apple t.v.

  • Peppo2 Calculating status...
    Currently Being Moderated
    Jan 8, 2013 6:06 AM (in response to LivingItLars)

    Hi i just bought a Bose Sound link Air and its correctly connected on my wireless .

    I cant find the Airply button on my Iphone 4 and Ipad 2 , both with IOS 6.0.1.

    Already disconnected and connected again all the devices but still doesn work!

     

    Any help??

  • KenRandall Calculating status...
    Currently Being Moderated
    Jan 23, 2013 6:45 AM (in response to Peppo2)

    I have a slightly different problem with the Bose Sound Link Air and Airplay. I have 3 wireless networks in the house connected via TP-Link powerline wireless access point extenders. If my iPhone5, iPhone4s or iPad are connected to the same wireless network as the Bose they cannot see the airplay button. If they are connected to one of the other 2, they can!

     

    Ken

  • lbrewing Calculating status...
    Currently Being Moderated
    Jan 24, 2013 12:53 PM (in response to ConnaZ)

    This is a late response, but if anyone is still having the iOS 6 audio/no video problem, this is how I fixed it:

     

    1) Reset router

    2) Restart Apple TV

    3) Make sure everything's on the same wifi (for me it was just my macbook, iphone 4S, and atv)

    4) Turn home sharing on on the atv and itunes, login if necessary

    5) At this point I had the atv button appearing on both my laptop and the phone. But when I tried playing a video through the Videos app on the phone I had the same audio/no video issue. I switched to the computer, playing a video out of the itunes library - everything worked fine. Later I decided to try one more time with the phone and voila - both audio and video worked and are still working.

     

    All 3rd party apps for iphone are also now working with the atv.

     

    Can't explain how, but the switching devices did the trick for me.

  • Sooty12dogs Calculating status...
    Currently Being Moderated
    Feb 3, 2013 9:31 AM (in response to ConnaZ)

    I too have an issue. If my Apple TV has an Internet connection I can stream my movies I bought from iTunes if I do not I can't. The main reason I have ATV is I go to a caravan on the weekend and we use it to watch movies on. Now not possible very disappointed. Before IO6 it was great no my ATV is just an expensive paper wate.

  • Beppi6 Calculating status...
    Currently Being Moderated
    Feb 7, 2013 12:30 AM (in response to ConnaZ)

    Last night before using my iPad to connect via appleTV and watch something, I got a message to update the iPad: to the wonderful iOS6.  I did so.  Now I can't do Airplay at all.  The icon has just vanished.  I am over updates: we get too many of them, and some just don't do it, like this (by the way, aren't you sick uf updating Java every week?)

  • PaulS123456 Calculating status...
    Currently Being Moderated
    Feb 15, 2013 12:50 PM (in response to ConnaZ)

    Same ****, after update cannot get video with any apps on airplay.

    Deal closer for me.

  • vazandrew Level 6 Level 6 (13,010 points)
    Currently Being Moderated
    Feb 16, 2013 8:08 AM (in response to PaulS123456)

    That is something to take up with the developers

  • Beppi6 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 17, 2013 9:20 PM (in response to Beppi6)

    For anyone who read my earlier comment about losing Airplay on installing iOS 6...

     

    I took my iPad to the local Apple store for "genius" advice.  The genius told me to go home, back up my stuff from the iPad, uninstall all of the software, re-install it and then re-install my stuff.  Obvioulsy this was all a big waste of time that should not have been necessary, but Airplay now works.

  • patrick08 Calculating status...
    Currently Being Moderated
    Feb 18, 2013 7:55 AM (in response to ConnaZ)

    Same issue here.  I updated Apple TV with 5.2 and then when I attempted to Airplay a little movie clip I had on my iPhone, only the audio came through (after waiting a while)...  This "upgrade" was really a downgrade.  Shame on Apple.  They are known for products that "just work", but they have been really slipping...

  • PolDol Calculating status...
    Currently Being Moderated
    Feb 22, 2013 12:27 AM (in response to AFS001)

    The airplay icon on my iPad2 and iPod touch 4th gen have been missing since last ios6 update. I have so far tried restoring my Apple TV back to factory settings rebooting router, iPad and iPod but can't get it going again. I'm stuck can anyone help?!

1 ... 4 5 6 7 8 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (4)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.