Skip navigation

address book won't open powermac g5 os x 10.5.8

504 Views 4 Replies Latest reply: Feb 25, 2013 1:18 PM by flee708 RSS
flee708 Calculating status...
Currently Being Moderated
Feb 16, 2013 12:41 PM

Recently received a powermac g5. The address book won't open at all. Bounces once in the doc & that's it. Used pacifist to extract the Addressbook.app from MACOSXUpdCombo.dmg, same result. Guessing it has to do with some suopport file(s)??

 

Suggestions appreciated...

 

Thanks,

Flee

  • Matthias Schulz Level 2 Level 2 (155 points)
    Currently Being Moderated
    Feb 16, 2013 12:54 PM (in response to flee708)

    Go to your home folder > library > preferences and delete the com.apple.addressbook.plist file and all others related to com.apple.addressbook.

     

    HTH

  • Mak128 Level 1 Level 1 (0 points)
    Currently Being Moderated
    Feb 19, 2013 9:13 AM (in response to flee708)

    Have you tried rebuilding the permissions in Disk Utility?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.