Skip navigation

firewire 400 doesn't appear

213 Views 1 Reply Latest reply: Feb 16, 2013 1:33 PM by BDAqua RSS
maccomposer Calculating status...
Currently Being Moderated
Feb 16, 2013 12:04 PM

I'm using a Macbook 13" white running 10.5.8. Trying to connect a Glyph external hard drive using a firewire 800 to 400 cable to Macbook. Cable and Glyph work on an older mac but my Macbook doesn't see it. Any ideas?

MacBook, Mac OS X (10.5.8)
  • BDAqua Level 10 Level 10 (114,800 points)
    Currently Being Moderated
    Feb 16, 2013 1:33 PM (in response to maccomposer)

    Hello,

     

    Reset the Firewire bus

    If your Firewire or USB isn't recognizing any device.  A solution which has worked for some whose hard drive became invisible in 10.4 was simply to follow these four steps to reset the Firewire/USB bus:

    1. Shut the machine down.

    2. UNPLUG the power lead to the computer and any firewire/USB drive.

    3. leave it for 10 minutes.

    4. Connect back up and reboot.

    http://www.macmaps.com/firewirebug2.html

     

    Not sure, but a Laptop may need the Battery removed as well as power.

     

    Message was edited by: BDAqua

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.