4 Replies Latest reply: Feb 17, 2013 10:15 AM by steveadelsman
steveadelsman Level 1 Level 1 (0 points)

I have a MacBook Pro 2.16 GHz Intel Core Duo.  Just updated to Snow Leopard. Now it says this iCal version (3.0.4) doesn't work with 10.6.8, and Software Update says there are no further updates needed


MacBook Pro, Mac OS X (10.6.8)