Skip navigation

Adobe Reader version 11.0.01 does not work with OS 10.8.2 using Safari 6.0.2.

200 Views 2 Replies Latest reply: Feb 17, 2013 4:02 PM by ERJH RSS
ERJH Calculating status...
Currently Being Moderated
Feb 16, 2013 12:34 PM

When I try printing out something using Adobe Reader 11.0.01, I get a black screen.  I did not have this problem with Adobe Reader 10.1.5.

 

I have the following plug-ins installed:
AdobePDFViewer.plugin
AdobePDFViewerNPAPI.plugin


Any suggestions on how to solve this problem so I can use Adobe Reader 11.0.01?  Thanks for your assistance.

iMac (21.5-inch Mid 2011), OS X Mountain Lion (10.8.2)
  • sig Level 8 Level 8 (35,770 points)

    Most certainly works. Are you printing out something from Safari? Have you tried using the print symbol that shows up when you move your mouse cursor?

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.