Skip navigation
This discussion is archived

Setting up time capsule behind a ethernet switch - flashing amber light

523 Views 8 Replies Latest reply: Feb 23, 2013 6:32 AM by Bob Timmons RSS
MGG67 Calculating status...
Currently Being Moderated
Feb 16, 2013 2:52 PM

In my new house, I need to set the Time Capsule (3rd Generation) a layer behind the cable modem which is located in the basement.   The cable modem is attached to a netgear eight port Ethernet switch which routes the network to six different locations in the house.   When I attach a Netgeat Wifi router to one of the six fixed line locations, I am able to get a Wifi network set up with access to the Internet.  When I try to set up my TC, I only get a flashing amber light.   I have tried three different configurations (DHCP with NAT, DHCP and Bridge).   None of them are able to get an IP address.

 

Any insight would be appreciated?

 

Best,

 

Mark

  • Bob Timmons Level 9 Level 9 (75,675 points)

    "Off" (Bridge Mode) would be the correct configuration for the Time Capsule if your "modem" is really a modem/router or gateway type of device that provides DHCP and NAT services for the entire network.

     

    Remember that you need to power cycle the entire network in sequence after you tell the Time Capsule to function in Bridge Mode.

     

    That means powering everything off, wait a few mintues, starting the modem first and letting it run a few minutes, they starting each network device one at a time about a minute apart.

     

    The amber light may continue to flash if you have not yet updated the Time Capsule recently to use the most recent version of firmware.

  • Bob Timmons Level 9 Level 9 (75,675 points)

    As a test, what happens if you leave the Time Capsule in Bridge Mode and temporarily connect it directly to a LAN port on the Netgear router?  (not the Netgear switch).

     

    Can the TC access the Internet that way?

     

    Test #2.....With the Netgear router working.....what happens of you turn off wireless and temporarily connect a laptop using a spare Ethernet cable into one of the ports on the Netgear switch?

     

    Can the laptop get an Internet connection that way?

     


  • Bob Timmons Level 9 Level 9 (75,675 points)

    Test #1......This tells you that the Ethernet port is working on the TC, and the Ethernet cable is working as well.

     

    Test #2.....Tells you that the Ethernet switch is not working correctly, or one of the Ethernet cables is not working correctly.

     

    It's trial and error to isolate the issue from here.

  • Bob Timmons Level 9 Level 9 (75,675 points)

    Most switches for home use are "unmanaged" devices. That is, you simply connect an Ethernet cable to the "input" port and the same signal is available on all the other ports.  No programming of the device is required.

     

    If you happen to have a "managed" switch, this type of device will require that it be set up using a software application or web interface to function correctly.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.