10 Replies Latest reply: Feb 18, 2013 7:22 AM by MichKor
festy62 Level 1 Level 1 (0 points)

after I upgraded to mountain lion my slide show screen saver does not load and hols up my screen forever till sometime i have to force quit to be able to do anything else


Aperture 3, Mac OS X (10.7.4)
  • 1. Re: slide show screen saver not working
    Terence Devlin Level 10 Level 10 (123,800 points)

    Does this involve iPhoto in some way?

  • 2. Re: slide show screen saver not working
    festy62 Level 1 Level 1 (0 points)

    I'm not sure but both me iPhoto and aperture library have been merged, and it just spins on and on

  • 3. Re: slide show screen saver not working
    Terence Devlin Level 10 Level 10 (123,800 points)

    So it's a screensaver question?

  • 4. Re: slide show screen saver not working
    festy62 Level 1 Level 1 (0 points)

    i suppose you could say that but the siplest task that the Mac should be able to do is to screensave, so yes i think its a screensaver question.

  • 5. Re: slide show screen saver not working
    Terence Devlin Level 10 Level 10 (123,800 points)

    Can you access this library from other Applications? iMovie? Pages? If so, then it's a screensaver issue rather than an iPhoto/Aperture one and I'd ask that on the Using Mac OS X forum for your version of the OS then. It's likely a bunged up cache file and someone over there should be able to point you in the direction of fixing that.

     

    If you can't, then it's an issue within this library. Post back and let us know.

  • 6. Re: slide show screen saver not working
    MichKor Level 1 Level 1 (60 points)

    This has been daed for some time...

     

    I just upgraded to Mountain Lion, and the slide show screen saver that I created under Lion - well - they don't work any more. I used the Beach photos slidesaver that was built in as my template, and just replaced the photos in the package. This worked fine  - until I upgraded. Is there a way to get the old slide screen savers to work under Mountain Lion? I was really proud of these. It looks like they messed a bit with the screen savers! Lots of the ones I had don't work any more!

     

    Thanks!

     

    Mike

  • 7. Re: slide show screen saver not working
    Old Toad Level 10 Level 10 (115,680 points)

    What slideshow theme are you trying to use.  Where is your iPhoto Library located?

  • 8. Re: slide show screen saver not working
    MichKor Level 1 Level 1 (60 points)

    Old T - I was not trying to use a theme from the default ML new shows. Some time ago - long time - I found out that the old slide screen savers built into OSX, Beach, Cosmos, Nature, etc., had their photos stored in the package contents Resources folder. It was then easy to create my own cusom show, y simple replacing the jpegs, and a little editing on the plist. Those gave you a little more options as well in the setup.

     

    ML did away with all that, and you get Apple's choices and that's all. I did find out where the default "collections" are kept, and it appears that until someone gets a better hack, that I simply did the same thing here.... I replaced the jpegs in the National Geographic Collection with the slides from my old custom collection - actually I added - any Natl Geo shot is a good one!

     

    So while we cannot control the action any more, I still have what I want. Sort of. I suppose I could have just pointed the Ken Burns Effect to the Custom Slides folder I have and accomplished the same thing. I guess I editted the default collection on principle!

     

    Did they reallly need to mess with the Screen savers!!

  • 9. Re: slide show screen saver not working
    Old Toad Level 10 Level 10 (115,680 points)

    Did they reallly need to mess with the Screen savers!!

    Now there's a question for Yoda.

  • 10. Re: slide show screen saver not working
    MichKor Level 1 Level 1 (60 points)

    Touch it not - Hmmmm...?

     

    Working fine it was - yes - yes!

     

    Now have you no choices do you?

     

    .... Even he is stumped!