1 22 23 24 25 26 Previous Next 432 Replies Latest reply: Feb 7, 2014 10:16 AM by Big Rock Go to original post Branched to a new discussion.
  • 345. Re: Mail bug in Mountain Lion
    easystreet Level 1 Level 1 (0 points)

    So why does it work 50% of the time????  It is not a 100% thing, which causes me to think it is a bug.  It also sounds a lot like the issue YakkoW described.  And on my previous computer in Mail this did not happen.

     

    Anyways, I will try what you suggest.

  • 346. Re: Mail bug in Mountain Lion
    Ernie Stamper Level 8 Level 8 (37,475 points)

    Obviously I do not have access to your observations.  First of all, you will only be aware if you look at the Sent mailbox for each account.  Otherwise you will only have misapplied replies to alert you.  There is no mystery to this action by Gmail, and it is nothing new to Mail 5.x.

     

    If you want to be certain of it working as desired, remove any SMTP for Gmail, and then add one back for each account, taking care to use the unique username from the email address of each account to Authenticate.

     

    Ernie

  • 347. Re: Mail bug in Mountain Lion
    Csound1 Level 8 Level 8 (35,365 points)

    easystreet wrote:

     

    So why does it work 50% of the time????  It is not a 100% thing, which causes me to think it is a bug.  It also sounds a lot like the issue YakkoW described.  And on my previous computer in Mail this did not happen.

     

    Anyways, I will try what you suggest.

    Let's assume 2 Gmail accounts, that means 2 SMTP servers, also assume that 1 of the 2 will always be wrong and the other will always be right. Take a random distributon and there is your 50%

  • 348. Re: Mail bug in Mountain Lion
    JohnOK Level 1 Level 1 (0 points)

    Hi

     

    I found that I was able to drag and drop account priority in the mailboxes browser window. So the first account appears in reply emails.

    cheers

  • 349. Re: Mail bug in Mountain Lion
    phineas8 Level 1 Level 1 (0 points)

    Yes, this has been noted numerous times in this thread. Really most of those who are subscribed to this thread need no more discussion. We're using it as an early notification system for when Apple eventually fixes the problem. If you think you can add something or have a possible solution ... PLEASE, read the entire thread first. It's all been said before.

  • 350. Re: Mail bug in Mountain Lion
    JohnOK Level 1 Level 1 (0 points)

    Yes, I will let u read it all. Please show respect on the threads as your behaviour has all been done before and its banal.

  • 351. Re: Mail bug in Mountain Lion
    sgtbilko15 Level 1 Level 1 (0 points)

    Had same issues with IMAP mac mail. Emails were not showing in the sent folder.

     

    This is what I did & for the moment it seems to have fixed it:

     

    Go to:

     

    >Mail

    >Preferences

    >Accounts

    >Advanced

    >Changed port to 465

     

    That didn't work & emails were neither receiving nor sending

     

    I simply changed the Port setting back to 993

     

    Seems to be behaving now.

  • 352. Re: Mail bug in Mountain Lion
    Ernie Stamper Level 8 Level 8 (37,475 points)

    You likely confused the settings for Incoming vs Outgoing servers, and mistakenly changed the Incoming to 465 -- but 465 is strictly an Outgoing port.  Changing back to 993 (which is an IMAP Incoming Port) corrected that mistake.  Perhaps it allowed a corrective default to then apply, but would have not had anything to do with saving Sent messages.

     

    Again, this is not the issue for which this topic was intiated.

     

    Ernie

  • 353. Re: Mail bug in Mountain Lion
    CMathis Level 1 Level 1 (0 points)

    sgtbilko15 wrote:

     

    Had same issues with IMAP mac mail. Emails were not showing in the sent folder.

     

    Apparently, people don't actually read the first post in this discussion. They see the word "bug" in the title and post anything and everything they think is a bug.

     

    Or, perhaps there's a contest to see who can post the most unrelated topics here? 

  • 354. Re: Mail bug in Mountain Lion
    sgtbilko15 Level 1 Level 1 (0 points)

    Do one

  • 355. Re: Mail bug in Mountain Lion
    Andreas Carlsson Level 2 Level 2 (235 points)

    Alright, I'm signing off this thread now. Too many unrelated posts from persons that don't understand the issue!

     

    Hope Apple fix it in 10.8.3 - it's a real pita!

     

    Cheers,

    /andreas

  • 356. Re: Mail bug in Mountain Lion
    JohnOK Level 1 Level 1 (0 points)

    Hi There

     

    Apple update. You mean I don't have to watch this forum and complain. I'm a dummy.

     

    hehe

  • 357. Re: Mail bug in Mountain Lion
    Jan Suhr Level 1 Level 1 (55 points)

    I got tired of this bug, I got my new iMac last week and that was my first experience with Mountain Lion.

    After a few days of sending emails and always having to rremind myself to check thatI had the right account as the sender I gave up.

     

    Found a much better  Mail application that I strongly can recommend, Postbox 3.

  • 358. Re: Mail bug in Mountain Lion
    infobleep Level 1 Level 1 (10 points)

    I wonder, do Apple want to fix this. Or do so few people use multiple e-mail addresses that they don't care?

     

    It is annoying bug or feature unhancement [if such a word exists]

  • 359. Re: Mail bug in Mountain Lion
    DWFaust Level 1 Level 1 (25 points)

    I just installed OSX 10.8.3... and it DOES appear to have finally solved the issue of the reply-to bug!

     

    Finally, and thank you, Apple. Just wish it hadn’t taken so long...

1 22 23 24 25 26 Previous Next