1 2 3 4 5 6 Previous Next 86 Replies Latest reply: Jan 7, 2014 4:55 PM by Dannywave Go to original post
  • 75. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    Mike Whitt Level 1 Level 1 (0 points)

    My network was acting up when I joined this thread a couple weeks ago; problem went away on its own, been working well ever since - 'til today - speakers woking (Aexp and Atv ) laptops (PC, Book Pro) will work if only on same desk as the Extreme, still suspect outside interferrence. Will report back

  • 76. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    tjb1013 Level 1 Level 1 (0 points)

    The firmware update seems to have helped (if not solved the issue). I have not had a network drop since the update, and I am back to extending the network instead of joining it (joining had reduced the drops).

  • 77. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    choppedtoms Level 1 Level 1 (0 points)

    Try looking at your Network settings on your Mac / PC

     

    Airport Utility seems to miss the Domain Name in the DNS servers

     

    I added 'home' to the Domain Name field in the Airport Utility setup.

     

    So far so good!

     

    (I'm running the Airport Express with a BT Homehub 2)

  • 78. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    Mike Whitt Level 1 Level 1 (0 points)

    I did not do anything, problem just went away. First time it happened, I replaced my old Extreme With the current model and spent a couple of days getting it to work; a few day later network dropped again, did some reboots and restarts (did NOT change any settings) and it started working. Over the past year network has gone down a handfull of times, from a few hours to a couple of days, always comes back up without any action on my part.

    Couple od days ago computers didn't see network but airplay (X2) continued to work; Bluetooth siginal strength on a remote  lap top cycled from full strength to nothing every few minutes, then Bingo! everything working fine for the last four days. Got to be outside interference or sun spots or ghosts?

  • 79. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    mbdfromgreenfield Level 1 Level 1 (0 points)

    I have used the AE 2012 for the past six months instead of older version AE.  I have had nothing but problems and inconsistency with the new version.  I have tried everything mentioned throughout this and other discussions, updated the firmware etc. and it quite simply does not work.  Period.  End of discussion.  Installed my old AE and in the same location and it works like a charm.  A pity I wasted money to buy the new version.  The first Apple product I have had that did not work. 

  • 80. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    Dilznik Level 1 Level 1 (125 points)

    I had a lot of problems as detailed in this thread.  I gave up and went to the Genius Bar and got it replaced under warranty.  Fixed everything.  Turns out the problem was hardware, at least for me.

  • 81. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    Mike1910 Level 1 Level 1 (0 points)

    I found the "outside interference" Apple network competeing with ATT-Uverse network. Switched my TV and Internet to Att-Uverse around the first of the year. The U verse modem Has a built-in routerfor your local network; this was causing my Airport network to drop out intermitently, so I moved all of my devices to the ATT network, everything working fine until I put my A Extreme on the network, then the ATT U-Verse started having dropouts;

    unpluged the Extreme problems stopped. (Ineeded the Extreme to work with an old A Express) Had to get a new Express to be compatible with the ATT router. Everything flawless for past two months.

  • 82. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    azw409 Level 1 Level 1 (0 points)

    I have exactly the same issue using a 2012 AE joining an existing network by a Linksys running dd-wrt. The Ethernet client is still connected to the Internet but AirPlay just vanishes off the network. I've spent bloody hours trying various combinations to get this frustrating little white box to do anything remotely useful - so much for Apple kit just works ! Clearly not the case here.

     

    If you're going to try the static IP address, you need to configure your main router to always dish out the same IP address to the MAC address of the AE as well as configuring the AE to be static (optional). This isn't the problem on my device though because the IP address hasn't changed and AirPlay has dropped out several times. A restart brings it back.

  • 83. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    Suffolk789 Level 1 Level 1 (0 points)

    Hi Folks -

     

    I battled with this and am therefore posting a reply. I use a 2010 Mac Mini, a 5th generation Airport Extreme and a legacy Airport Express Unit. I found that if I connected my mac mini to Wifi on the 5gHz wifi network option offered by Airport Extreme it solved the problem.

  • 84. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    eskal Level 1 Level 1 (0 points)

    After removing all IPV6 issues and creating exceptions in antivirus and the windows firewall, I still have an intermittent issue where the airport express works for about an hour and then cuts out when accessing through the PC.  The IPHONE connection stays up (for the most part). 

     

    My solution to date - on my Windows 8.1 PC, I go into the network adapter and disable and then reenable it.  Voila - There's the AX and now I can stream music through it again. 

     

    I've already gone into the adapter's settings (on PC) and unchecked the energy management box.  Unfortunately, after about an hour, I'll still have to go back in and disable and reenable the adapter to be able to use my AX streaming. 

     

    Suggestions? 

  • 85. Re: AirPort Express (2012) drops network connection after ~1 hour...ideas?
    mikengray Level 1 Level 1 (5 points)

    I've had the 'network drop' issue with my Airport Extreme for the last 2 months.  It reconnects when I pull the ethernet cable and plug it back in.  I've tried downgrading the AE firmware, resetting to factory, etc.  Nothing worked.  I finally threw in the towel and created a script that monitors my network connectivity and restarts my interface if it senses it has dropped:

     

    ##############

    #!/bin/ksh

    while true

    do

      yup=`ping -c1 -t2 www.google.com|grep from`

      if [[ -n $yup ]]

         then echo "Internet is connected!"

      else

            ifconfig en0 down; ifconfig en0 up

            echo "Down at `date +%m%d%Y%H%M%S`">>./dropped.out

      fi

      sleep 5

    clear

    done

    ###############

     

    I know its a workaround, but its saving me the headache of constantly pulling my cable and putting it back in!

     

    Good luck!

    -Mike Gray

1 2 3 4 5 6 Previous Next