Skip navigation

iMac screen going to sleep

1702 Views 30 Replies Latest reply: Apr 11, 2013 2:56 PM by Oonsty RSS
1 2 3 Previous Next
Oonsty Calculating status...
Currently Being Moderated
Feb 14, 2013 3:15 PM

My imac's screen keeps going to sleep randomly... sometime frequently other times with extended intervals...

I have checked forums and re set PRAM and SMC also re set the energy saver preferences, turned off hot corner assigned to screen sleep, installed caffeine (non sleep program) but no luck yet... It still keeps happening... Help! 

iMac, OS X Mountain Lion (10.8.2), Mid 2011
  • BDAqua Level 10 Level 10 (114,805 points)
    Currently Being Moderated
    Feb 14, 2013 4:18 PM (in response to Oonsty)

    Get Temperature Monitor to see if it's heat related...

     

    http://www.macupdate.com/info.php/id/12381/temperature-monitor

  • BDAqua Level 10 Level 10 (114,805 points)
    Currently Being Moderated
    Feb 14, 2013 4:49 PM (in response to Oonsty)

    Those are all acceptable temps, so not the problem unless one or more gets a lot higher.

     

    Open console in Applications>Utilities, check the system log for the date/time of the last problem  & the Startup right after that for clues.

  • BDAqua Level 10 Level 10 (114,805 points)
    Currently Being Moderated
    Feb 16, 2013 8:28 PM (in response to Oonsty)

    It's far more helpful to post the text of the log than a screen shot... in console highlight the top line you want, then hold shift while clicking on the bottom line you want, CMD+c to copy, then paste in a reply.

  • BDAqua Level 10 Level 10 (114,805 points)
    Currently Being Moderated
    Feb 17, 2013 2:45 PM (in response to Oonsty)

    Not sure what that message means.

     

    What is 192.168.1.7 on your network? It seems to have trouble connecting to it!???

     

    18/02/13 11:20:22.926 AM configd[18]: network changed: v4(en1+:192.168.1.7) DNS+ Proxy+ SMB

    18/02/13 11:20:22.934 AM mDNSResponder[39]:  14: Could not write data to clientPID[-1]()  because of error - aborting connection

    18/02/13 11:20:22.938 AM mDNSResponder[39]:  14: DNSServiceGetAddrInfo      v4v6 6-courier.push.apple.com. PID[-1]()

    18/02/13 11:20:22.941 AM UserEventAgent[11]: Captive: en1: Not probing 'Mike' (protected network)

  • BDAqua Level 10 Level 10 (114,805 points)
    Currently Being Moderated
    Feb 17, 2013 3:48 PM (in response to Oonsty)

    But to what? A NAS? A PC?

  • BDAqua Level 10 Level 10 (114,805 points)
    Currently Being Moderated
    Feb 17, 2013 6:56 PM (in response to Oonsty)

    I'd suspect iCloud, but...

     

    DNS+ Proxy+ SMB

     

    Seems like it's trying contact/mount some Windows thing.

1 2 3 Previous Next

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.