Skip navigation

All-of-a-sudden Load Error with East-West Orchestra Plugin

465 Views 2 Replies Latest reply: Feb 17, 2013 12:55 AM by gen_ RSS
bradrose Calculating status...
Currently Being Moderated
Jan 31, 2013 12:36 PM

I have a 27" iMac i7 with OSX 10.8.2. I am running Logic Pro 9.1.8. I have a suite of East-West plugins, but the one that is all-of-a-sudden giving me problems is the Symphonic Orchestra Platinum Plus (EWSOP) I have assigned that plugin to a track in my project and when Logic goes to load the instance of EWSOP, I get a license validation error from the EWSOP plugin, and the plugin load fails.

 

I have been using this setup for months now, and everything worked fine up until 2 days ago. I updated all of the E-W software, I updated all of the iLok software and drivers, I triple-checked my licenses on my iLok key. I even ran a E-W supplied program that supposedly fixes permission problems with their database. Everything is as it is supposed to be, and like I said, everything worked fine up until 2 days ago. Nothing I have done has fixed the problem.

 

I opened a ticket with East-West, and in addition to being pretty much useless, they tell me that there have been load/licensing errors reported to them by users of Logic 9.1.8. They are doing what most software vendors have done for decades: Looking for a way out of dealing with the problem.

 

Has anybody out there running their plugs with Logic 9.1.8 run into this? Have you found a solution?

 

Thanks!

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.