Skip navigation

TS1544: Resetting your keychain in Mac OS X

Learn about Resetting your keychain in Mac OS X

TS1544 tried to reset my keychain password but says 'unable to obtain..'? HELP

102 Views 0 Replies Latest reply: Feb 17, 2013 2:36 AM by emmatronz RSS
emmatronz Calculating status...
Currently Being Moderated
Feb 17, 2013 2:36 AM

Yeah so basically I don't understand what my keychain password would be and why it suddenly keeps asking me for one? and won't let me change it

MacBook Pro, Mac OS X (10.7.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.