Skip navigation

option key stuck (not physically)

2795 Views 16 Replies Latest reply: Feb 17, 2013 8:49 AM by Badunit RSS
1 2 Previous Next
WanjaBerlin Level 1 Level 1 (0 points)
Currently Being Moderated
Feb 17, 2013 6:05 AM

Hi there!

 

I don''t know how this could have happened, but my option key is always active, but is in no way physically stuck. I opened up my Macbook Air and when I started to write, I only got weird symbols. I restarted, but then I couldn't login, because my password got rejected. I booted using the Recovery HD and started the Terminal. After some typing I realized, that I constantly type with a pushed down option key. I tried to change the input source while in recovery, but this didn't help.

 

Anybody had this problem before? Any ideas?

Thank you so much!

MacBook Air, Mac OS X (10.7.4)
1 2 Previous Next

Actions

More Like This

  • Retrieving data ...

Related Articles

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.