Skip navigation
This discussion is archived

Time capsule won't let me access latest back up

216 Views 1 Reply Latest reply: Feb 17, 2013 10:08 PM by LaPastenague RSS
Ebh824 Calculating status...
Currently Being Moderated
Feb 17, 2013 7:25 PM

I had to replace my hard drive and when I tried restoring from time capsule it only brought back files from summer 2011. But when I enter time machine it shows that there was a full back-up done just this past December 2012. How can I get everything back from 2012??? Plead help. I really just want my photos back.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (1)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.