9 Replies Latest reply: Feb 18, 2013 8:12 AM by fruhulda
kokoiii Level 1 (0 points)

I thought you could just double click the shape to type in it...The cursor shows up outside the shape in the main part of the document or it highlights unrelated text from a text box, but it won't put a cursor in the shape.  After trying 50 times, I will finally get the cursor in the box. 


Pages, OS X Mountain Lion (10.8)
  • kokoiii Level 1 (0 points)

    I can only get a cursor by selecting the shape and then double clicking inside the shape, near the edges, and between the handles.   

  • PeterBreis0807 Level 7 (34,572 points)

    For every vague question, there is a vague answer.

     

    What version of Pages?

     

    What shape?

     

    Inline or floating?

     

    Do you have an image in the shape?

     

    What else is on the page?

     

    Do you have a screen grab?

     

    Peter

  • kokoiii Level 1 (0 points)

    PeterBreis0807 wrote:

     

    For every vague question, there is a vague answer.

    --> Fair enough

     

    What version of Pages?

    --> v. 4.3

     

    What shape?

    --> any shape, square, rounded corner square, circle, arrow...

     

    Inline or floating?

    --> etried both modes, but want floating

     

    Do you have an image in the shape?

    --> empty shape, want text

     

    What else is on the page?

    --> 3 text boxes, ea sized to fit 2 words

     

    Do you have a screen grab?

    --> prefer not to post pic, but it is basically default shapes colored white and made ~2x3" with plain text inside, dragged into rows where text boxes are titles.

     

    Anyway, there is really nothing out of the ordinary with the doc.  When Pages Help says "Double click the shape and type the text you want," it does not work to just double click in the middle of the shape, like I would guess.  I had to double click near the edge of the shape.

  • PeterBreis0807 Level 7 (34,572 points)

    Try it with just 1 shape.

     

    I suspect you have text wrap on all the shapes and they are simply pushing the text into odd corners of each other.

     

    Select the shapes:

     

    Inspector > Wrap > uncheck Object causes wrap

     

    Or simply separate the shapes

     

    Or reduce the wrap to the minimum.

     

    Peter

  • kokoiii Level 1 (0 points)

    Thanks, Peter.  That is a good tip.  It's a moot point now, but I don't know that it was that crowded on the doc for the text and items to displace each other.  Will test next time.  

  • PeterBreis0807 Level 7 (34,572 points)

    Easy to test. Takes just a few seconds.

     

    Peter

  • fruhulda Level 6 (15,120 points)

    When you change the colour of a Shape to white it could be that you set it to transparent and that will make it hard to click on. Don't use the option with the red diagonal line but use the white one and the Shape will be clickable.

  • kokoiii Level 1 (0 points)

    Yeah, that was all it was.  Thanks

  • fruhulda Level 6 (15,120 points)

    Solved then?