Skip navigation

Guest network doen't have internet access

380 Views 6 Replies Latest reply: Feb 18, 2013 12:31 AM by Briolet RSS
jerryroundel Calculating status...
Currently Being Moderated
Feb 17, 2013 12:43 PM

I have the 2nd gen AirPort Express, and today I just set up a guest network for, well, my guests. However, this network does not connect to the internet. Why is that? I used the AirPort Utility app for iOS to set up the guest network. Did I do anything wrong?

 

I have tried every single device at my house, and non of them can connect to internet via the guest network.

  • Bob Timmons Level 9 Level 9 (75,600 points)
    Currently Being Moderated
    Feb 17, 2013 12:58 PM (in response to jerryroundel)

    The Guest Network will not be be able to connect to the Internet unless your AirPort Express is configured to act as the "main" router on the network....not as a "bridge".

     

    We need to check some settings, to see how your AirPort Express is configured.

     

    If you are using AirPort Utility 6.x, open the application and click on the AirPort Express icon, then click Edit

     

    Click the Network tab at the top of the next next window and check the setting for Router Mode.

     

    Report on your findings.

     

    If you are using the older AirPort Utility 5.x, open the application and click on the AirPort Express, then click Manual Seup

     

    Click the Internet icon, then click the Internet Connection tab

     

    What is the setting for Connection Sharing that you see there?

  • Bob Timmons Level 9 Level 9 (75,600 points)
    Currently Being Moderated
    Feb 17, 2013 1:25 PM (in response to jerryroundel)

    Now, unfortunately you likely have a Double NAT error on the network.  Hopefully, you will be able to "ignore" it, but this error does have a way of coming back to bite you later. The AirPort may revert to Bridge Mode...so keep an eye on things.

  • Bob Timmons Level 9 Level 9 (75,600 points)
    Currently Being Moderated
    Feb 17, 2013 1:51 PM (in response to jerryroundel)

    Hopefully, you will not notice that your connection has slowed. NAT is doing that.

  • Briolet Level 1 Level 1 (5 points)
    Currently Being Moderated
    Feb 18, 2013 12:31 AM (in response to Bob Timmons)

    I have a Double NAT error since my ISP added a router in front of my Airport. I never had problems with it, as long as both operate in a different IP range.

     

    You can tell the Airport to ignore this error with the Airport Utility. Open it and go were it shows the status. Double clicking it gives a dialog with all active errors. In the checkboxes for each error you can tell the airport to ignore that type of errors, and the light on the airport turns to green again. That way it is easier to detect a new error when the light turns amber again.

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.