Skip navigation
This discussion is archived

Motion 4 progressive project export problem

332 Views 1 Reply Latest reply: Feb 19, 2013 5:56 AM by Russ H RSS
Tuss@TONG4 Calculating status...
Currently Being Moderated
Feb 19, 2013 1:13 AM

I am using Motion for couple of months , I am working for a XDCAM EX 1080 25p project, and everytime I output alpha Animation codec mov from motion, I put it into FCP7? I found that the animation mov is odd field, some I put it in progressive timeline , the graphic quality have some problem, even I change to motion project to custom 1080p , the export animation mov still odd field, anyone have the same problem ?

Motion 4, OS X Mountain Lion (10.8.2)
  • Russ H Level 6 Level 6 (12,875 points)
    Currently Being Moderated
    Feb 19, 2013 5:56 AM (in response to Tuss@TONG4)

    Yes. I've run into this where Motion changes (or apparently changes) changes the field order. In fact, it's got so that I routinely verify "field dominance" for Motion exports  in the browser. If it's wrong, I change it to None.

     

    This is one bug that you can bet will never be fixed.

     

    Good luck,

     

    Russ

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.