5 Replies Latest reply: Feb 19, 2013 10:52 AM by edex67
Lindsay00 Level 1 Level 1 (0 points)

I am trying to put songs onto my brand new iPhone.  I have itunes version 10.6.3 and it says that I need 10.7 or earlier in order to sync the IPhone, so I found that download, attempted to download it, but now it says you need Mac OS X 10.6.8 or better.  I'm running 10.5.8, can't find anywhere on the website an option to update my computer to 10.6.8, tried the software update option and it comes up saying my software is up to date.  I am now extremely frustrated and ready to take my iPhone back to future shop and to tell them to keep it.  I had this exact same problem when I got my new iPad in october.  It still doesn't have any music on it because I could figure this out.  Someone please help!


MacBook, Mac OS X (10.5.8), need help with itunes for iphone