5 Replies Latest reply: Feb 19, 2013 10:40 AM by pbeele
tobias f Level 1 Level 1 (0 points)

So, I just purchased Aperture from the App Store, and it won't launch.

 

I tried the advice here:

 

http://support.apple.com/kb/TS4412

 

To no avail. Since the app hasn't launched, there is no preference file to delete.

 

The only other variables, of course, would be my hardware and OS, but all of that is up to date.

 

I kind of need the app running... Any idea what's happening?

 

Cheers,

T

 

 

 

error report:

 

Process:         Aperture [2283]

Path:            /Applications/Aperture.app/Contents/MacOS/Aperture

Identifier:      com.apple.Aperture

Version:         3.4.3 (3.4.3)

Build Info:      Aperture-310022000000000~2

App Item ID:     408981426

App External ID: 12009533

Code Type:       X86-64 (Native)

Parent Process:  launchd [164]

User ID:         501

 

 

Date/Time:       2013-02-17 16:51:20.493 +0000

OS Version:      Mac OS X 10.8.2 (12C60)

Report Version:  10

 

 

Interval Since Last Report:          1333842 sec

Crashes Since Last Report:           1457

Per-App Crashes Since Last Report:   9

Anonymous UUID:                      5192CB3D-23A1-7722-957C-80866B6765F2

 

 

Crashed Thread:  0

 

 

Exception Type:  EXC_BREAKPOINT (SIGTRAP)

Exception Codes: 0x0000000000000002, 0x0000000000000000

 

 

Application Specific Information:

dyld: launch, loading dependent libraries

 

 

Dyld Error Message:

  Library not loaded: /Library/Frameworks/PluginManager.framework/Versions/B/PluginManager

  Referenced from: /Applications/Aperture.app/Contents/MacOS/Aperture

  Reason: image not found


MacBook Pro, OS X Mountain Lion (10.8.2), 16GB RAM, 240GB SSD