Skip navigation

No PDF format option in image capture

440 Views 5 Replies Latest reply: Feb 19, 2013 6:55 PM by BDAqua RSS
desperate_chick Calculating status...
Currently Being Moderated
Feb 19, 2013 11:46 AM

My image capture no longer gives me pdf in format drop down menu, just jpeg and such.

Can anyone help me to get that back?

Also my software that came with my epson scanner won't open. Just starts to open and dissapears.

I tried reinstalling my os, and reinstalling epson software. Nothing seems to work. How can I get backscanning to pdf. I really need that.

Also my pdf files won't print out. When I open a file and click print nothing happens.

It shows like it's printing but nothing comes out.

Help I'm desperate, it all used to work fine.

Mac OS X (10.4.5)

Actions

More Like This

  • Retrieving data ...

Bookmarked By (0)

Legend

  • This solved my question - 10 points
  • This helped me - 5 points
This site contains user submitted content, comments and opinions and is for informational purposes only. Apple disclaims any and all liability for the acts, omissions and conduct of any third parties in connection with or related to your use of the site. All postings and use of the content on this site are subject to the Apple Support Communities Terms of Use.